This Quiz On CCNA 4, Chapter 4 Exam

23 Questions | Total Attempts: 293

SettingsSettingsSettings
CCNA Quizzes & Trivia

In chapter four we got to learn more in routing and switching in the introduction to networking which helps in sharing of information. Do you remember that there a switch can either be managed or unmanaged? Take up This Quiz on CCNA 4, Chapter 4 quiz and see what else you remember.


Questions and Answers
  • 1. 
    Which range represents all the IP addresses that are affected when network 10.120.160.0 with a wildcard mask of 0.0.7.255 is used in an ACE?
    • A. 

      10.120.160.0 to 10.127.255.255

    • B. 

      10.120.160.0 to 10.120.167.255

    • C. 

      10.120.160.0 to 10.120.168.0

    • D. 

      10.120.160.0 to 10.120.191.255

  • 2. 
    What two functions describe uses of an access control list? (Choose two.)
    • A. 

      ACLs assist the router in determining the best path to a destination.

    • B. 

      Standard ACLs can restrict access to specific applications and ports.

    • C. 

      ACLs provide a basic level of security for network access.

    • D. 

      ACLs can permit or deny traffic based upon the MAC address originating on the router.

    • E. 

      ACLs can control which areas a host can access on a network.

  • 3. 
    Which two statements describe the effect of the access control list wildcard mask 0.0.0.15? (Choose two.)
    • A. 

      The first 28 bits of a supplied IP address will be ignored.

    • B. 

      The last four bits of a supplied IP address will be ignored.

    • C. 

      The first 32 bits of a supplied IP address will be matched.

    • D. 

      The first 28 bits of a supplied IP address will be matched.

    • E. 

      The last five bits of a supplied IP address will be ignored.

    • F. 

      The last four bits of a supplied IP address will be matched.

  • 4. 
    Refer to the exhibit. A network administrator is configuring an ACL to limit the connection to R1 vty lines to only the IT group workstations in the network 192.168.22.0/28. The administrator verifies the successful Telnet connections from a workstation with IP 192.168.22.5 to R1 before the ACL is applied. However, after the ACL is applied to the interface Fa0/0, Telnet connections are denied. What is the cause of the connection failure?
    • A. 

      The permit ACE specifies a wrong port number.

    • B. 

      The enable secret password is not configured on R1.

    • C. 

      The login command has not been entered for vty lines.

    • D. 

      The IT group network is included in the deny statement.

    • E. 

      The permit ACE should specify protocol ip instead of tcp.

  • 5. 
    Refer to the exhibit. The network administrator that has the IP address of 10.0.70.23/25 needs to have access to the corporate FTP server (10.0.54.5/28). The FTP server is also a web server that is accessible to all internal employees on networks within the 10.x.x.x address. No other traffic should be allowed to this server. Which extended ACL would be used to filter this traffic, and how would this ACL be applied? (Choose two.)
    • A. 

      Access-list 105 permit ip host 10.0.70.23 host 10.0.54.5access-list 105 permit tcp any host 10.0.54.5 eq wwwaccess-list 105 permit ip any any

    • B. 

      Access-list 105 permit tcp host 10.0.54.5 any eq wwwaccess-list 105 permit tcp host 10.0.70.23 host 10.0.54.5 eq 20access-list 105 permit tcp host 10.0.70.23 host 10.0.54.5 eq 21

    • C. 

      Access-list 105 permit tcp host 10.0.70.23 host 10.0.54.5 eq 20access-list 105 permit tcp host 10.0.70.23 host 10.0.54.5 eq 21access-list 105 permit tcp 10.0.0.0 0.255.255.255 host 10.0.54.5 eq wwwaccess-list 105 deny ip any host 10.0.54.5access-list 105 permit ip any any

    • D. 

      R2(config)# interface gi0/0R2(config-if)# ip access-group 105 in

    • E. 

      R1(config)# interface gi0/0R1(config-if)# ip access-group 105 out

    • F. 

      R1(config)# interface s0/0/0R1(config-if)# ip access-group 105 out

  • 6. 
    A network administrator is designing an ACL. The networks 192.168.1.0/25, 192.168.0.0/25, 192.168.0.128/25, 192.168.1.128/26, and 192.168.1.192/26 are affected by the ACL. Which wildcard mask, if any, is the most efficient to use when specifying all of these networks in a single ACL permit entry?
    • A. 

      0.0.0.127

    • B. 

      0.0.0.255

    • C. 

      0.0.1.255

    • D. 

      0.0.255.255

    • E. 

      A single ACL command and wildcard mask should not be used to specify these particular networks or other traffic will be permitted or denied and present a security risk.

  • 7. 
    Refer to the exhibit. A network administrator wants to permit only host 192.168.1.1 /24 to be able to access the server 192.168.2.1 /24. Which three commands will achieve this using best ACL placement practices? (Choose three.)
    • A. 

      R2(config)# access-list 101 permit ip host 192.168.1.1 host 192.168.2.1

    • B. 

      R2(config)# access-list 101 permit ip 192.168.1.0 255.255.255.0 192.168.2.0 255.255.255.0

    • C. 

      R2(config)# interface fastethernet 0/0

    • D. 

      R2(config-if)# ip access-group 101 out

    • E. 

      R2(config)# access-list 101 permit ip any any

    • F. 

      R2(config)# interface fastethernet 0/1

    • G. 

      R2(config-if)# ip access-group 101 in

  • 8. 
    Which two statements are correct about extended ACLs? (Choose two)
    • A. 

      Extended ACLs use a number range from 1-99.

    • B. 

      Extended ACLs end with an implicit permit statement.

    • C. 

      Extended ACLs evaluate the source and destination addresses.

    • D. 

      Port numbers can be used to add greater definition to an ACL.

    • E. 

      Multiple ACLs can be placed on the same interface as long as they are in the same direction.

  • 9. 
    Which three values or sets of values are included when creating an extended access control list entry? (Choose three.)
    • A. 

      access list number between 1 and 99

    • B. 

      Access list number between 100 and 199

    • C. 

      default gateway address and wildcard mask

    • D. 

      destination address and wildcard mask

    • E. 

      Source address and wildcard mask

    • F. 

      Source subnet mask and wildcard mask

    • G. 

      destination subnet mask and wildcard mask

  • 10. 
    Refer to the exhibit. This ACL is applied on traffic outbound from the router on the interface that directly connects to the 10.0.70.5 server. A request for information from a secure web page is sent from host 10.0.55.23 and is destined for the 10.0.70.5 server. Which line of the access list will cause the router to take action (forward the packet onward or drop the packet)?
    • A. 

      1

    • B. 

      2

    • C. 

      3

    • D. 

      4

    • E. 

      5

    • F. 

      the deny ip any any that is at the end of every ACL

  • 11. 
    Which set of access control entries would allow all users on the 192.168.10.0/24 network to access a web server that is located at 172.17.80.1, but would not allow them to use Telnet?
    • A. 

      Access-list 103 deny tcp host 192.168.10.0 any eq 23access-list 103 permit tcp host 192.168.10.1 eq 80

    • B. 

      Access-list 103 permit 192.168.10.0 0.0.0.255 host 172.17.80.1access-list 103 deny tcp 192.168.10.0 0.0.0.255 any eq telnet​​

    • C. 

      Access-list 103 permit tcp 192.168.10.0 0.0.0.255 host 172.17.80.1 eq 80access-list 103 deny tcp ​192.168.10.0 0.0.0.255 any eq 23

    • D. 

      Access-list 103 permit tcp 192.168.10.0 0.0.0.255 any eq 80access-list 103 deny tcp 192.168.10.0 0.0.0.255 any eq 23

  • 12. 
    Which two packet filters could a network administrator use on an IPv4 extended ACL? (Choose two.)
    • A. 

      Destination MAC address

    • B. 

      ICMP message type

    • C. 

      computer type

    • D. 

      source TCP hello address

    • E. 

      destination UDP port number

  • 13. 
    Which two ACE commands will block traffic that is destined for a web server which is listening to default ports? (Choose two.)
    • A. 

      Access-list 110 deny tcp any any eq 21

    • B. 

      access-list 110 deny tcp any any eq https

    • C. 

      access-list 110 deny tcp any any gt 443

    • D. 

      Access-list 110 deny tcp any any gt 75

    • E. 

      access-list 110 deny tcp any any lt 80

  • 14. 
    Which feature is unique to IPv6 ACLs when compared to those of IPv4 ACLs?
    • A. 

      the use of wildcard masks

    • B. 

      an implicit deny any any ACE

    • C. 

      the use of named ACL ACE

    • D. 

      an implicit permit of neighbor discovery packets

  • 15. 
    What two ACEs could be used to deny IP traffic from a single source host 10.1.1.1 to the 192.168.0.0/16 network? (Choose two.)
    • A. 

      access-list 100 deny ip host 10.1.1.1 192.168.0.0 0.0.255.255

    • B. 

      access-list 100 deny ip 192.168.0.0 0.0.255.255 host 10.1.1.1

    • C. 

      access-list 100 deny ip 10.1.1.1 255.255.255.255 192.168.0.0 0.0.255.255

    • D. 

      Access-list 100 deny ip 10.1.1.1 0.0.0.0 192.168.0.0 0.0.255.255

    • E. 

      Access-list 100 deny ip 192.168.0.0 0.0.255.255 10.1.1.1 255.255.255.255

    • F. 

      access-list 100 deny ip 192.168.0.0 0.0.255.255 10.1.1.1 0.0.0.0

  • 16. 
    Refer to the exhibit. The IPv6 access list LIMITED_ACCESS is applied on the S0/0/0 interface of R1 in the inbound direction. Which IPv6 packets from the ISP will be dropped by the ACL on R1?
    • A. 

      HTTPS packets to PC1

    • B. 

      ICMPv6 packets that are destined to PC1

    • C. 

      Packets that are destined to PC1 on port 80

    • D. 

      neighbor advertisements that are received from the ISP router

  • 17. 
    Which command is used to activate an IPv6 ACL named ENG_ACL on an interface so that the router filters traffic prior to accessing the routing table?
    • A. 

      ipv6 access-class ENG_ACL in

    • B. 

      ipv6 access-class ENG_ACL out

    • C. 

      ipv6 traffic-filter ENG_ACL in

    • D. 

      ipv6 traffic-filter ENG_ACL out

  • 18. 
    Which IPv6 ACL command entry will permit traffic from any host to an SMTP server on network 2001:DB8:10:10::/64?
    • A. 

      Permit tcp any host 2001:DB8:10:10::100 eq 25

    • B. 

      permit tcp host 2001:DB8:10:10::100 any eq 25

    • C. 

      permit tcp any host 2001:DB8:10:10::100 eq 23

    • D. 

      permit tcp host 2001:DB8:10:10::100 any eq 23

  • 19. 
    In applying an ACL to a router interface, which traffic is designated as outbound?
    • A. 

      traffic that is leaving the router and going toward the destination host

    • B. 

      traffic that is coming from the source IP address into the router

    • C. 

      traffic that is going from the destination IP address into the router

    • D. 

      traffic for which the router can find no routing table entry

  • 20. 
    Fill in the blanks. Use dotted decimal format.The wildcard mask that is associated with the network 192.168.12.0/24 is ______
  • 21. 
    An access list has been applied to a router LAN interface in the inbound direction. The IP address of the LAN segment is 192.168.83.64/26. The entire ACL appears below:access-list 101 deny tcp 192.168.83.64 0.0.0.63 any eq 23access-list 101 permit ip 192.168.83.64 0.0.0.63 192.168.83.128 0.0.0.63Drag the descriptions of the packets on the left to the action that the router will perform on the right.THE ROUTER WILL DROP THE PACKET 
    • A. 

      Destination: 202.16.83.131 protocol: HTTP

    • B. 

      Destination: 192.168.83.157 protocol: Telnet

    • C. 

      Destination: 192.168.83.189 protocol: FTP

  • 22. 
    An access list has been applied to a router LAN interface in the inbound direction. The IP address of the LAN segment is 192.168.83.64/26. The entire ACL appears below:access-list 101 deny tcp 192.168.83.64 0.0.0.63 any eq 23access-list 101 permit ip 192.168.83.64 0.0.0.63 192.168.83.128 0.0.0.63Drag the descriptions of the packets on the left to the action that the router will perform on the right.THE ROUTER WILL FORWARD THE PACKET 
    • A. 

      Destination: 202.16.83.131 protocol: HTTP

    • B. 

      Destination: 192.168.83.157 protocol: Telnet

    • C. 

      Destination: 192.168.83.189 protocol: FTP

Related Topics
Back to Top Back to top