CCNA 4 V6.0 Final Exam Answers 100% Option C

55 Questions | Total Attempts: 142

SettingsSettingsSettings
CCNA 4 V6.0 Final Exam Answers 100% Option C

.


Questions and Answers
  • 1. 
    What is a primary difference between a company LAN and the WAN services that it uses?
    • A. 

      The company must subscribe to an external WAN service provider.

    • B. 

      The company has direct control over its WAN links but not over its LAN.

    • C. 

      Each LAN has a specified demarcation point to clearly separate access layer and distribution layer equipment.

    • D. 

      The LAN may use a number of different network access layer standards whereas the WAN will use only one standard.

  • 2. 
    Which circumstance would result in an enterprise deciding to implement a corporate WAN?
    • A. 

      When its employees become distributed across many branch locations

    • B. 

      When the network will span multiple buildings

    • C. 

      When the number of employees exceeds the capacity of the LAN

    • D. 

      When the enterprise decides to secure its corporate LAN

  • 3. 
    To which two layers of the OSI model do WAN technologies provide services? (Choose two.)
    • A. 

      Network layer

    • B. 

      Session layer

    • C. 

      Physical layer

    • D. 

      Transport layer

    • E. 

      Data link layer

    • F. 

      Presentation layer

  • 4. 
    Which two technologies are private WAN technologies? (Choose two.)
    • A. 

      Cable

    • B. 

      Frame Relay

    • C. 

      DSL

    • D. 

      ATM

    • E. 

      Cellular

  • 5. 
    Which WAN technology can switch any type of payload based on labels?
    • A. 

      PSTN

    • B. 

      DSL

    • C. 

      MPLS

    • D. 

      T1/E1

  • 6. 
    What technology can be used to create a private WAN via satellite communications?
    • A. 

      VPN

    • B. 

      3G/4G cellular

    • C. 

      Dialup

    • D. 

      VSAT

    • E. 

      WiMAX

  • 7. 
    Which public WAN access technology utilizes copper telephone lines to provide access to subscribers that are multiplexed into a single T3 link connection?
    • A. 

      ISDN

    • B. 

      DSL

    • C. 

      Dialup

    • D. 

      Cable

  • 8. 
    A corporation is searching for an easy and low cost solution to provide teleworkers with a secure connection to headquarters. Which solution should be selected?
    • A. 

      Dial-up connection

    • B. 

      Leased line connection

    • C. 

      Site-to-site VPN over the Internet

    • D. 

      Remote access VPN over the Internet

  • 9. 
    How many DS0 channels are bounded to produce a 1.544 Mb/s DS1 line?
    • A. 

      2

    • B. 

      12

    • C. 

      24

    • D. 

      28

  • 10. 
    Refer to the exhibit. Communication between two peers has failed. Based on the output that is shown, what is the most likely cause?
    • A. 

      Interface reset

    • B. 

      Unplugged cable

    • C. 

      Improper cable type

    • D. 

      PPP issue

  • 11. 
    Refer to the exhibit. Which type of Layer 2 encapsulation used for connection D requires Cisco routers?
    • A. 

      Ethernet

    • B. 

      PPPoE

    • C. 

      HDLC

    • D. 

      PPP

  • 12. 
    Which three statements are true about PPP? (Choose three.)
    • A. 

      PPP can use synchronous and asynchronous circuits.

    • B. 

      PPP can only be used between two Cisco devices.

    • C. 

      PPP carries packets from several network layer protocols in LCPs.

    • D. 

      PPP uses LCPs to establish, configure, and test the data-link connection.

    • E. 

      PPP uses LCPs to agree on format options such as authentication, compression, and error detection.

  • 13. 
    A network administrator is configuring a PPP link with the commands: R1(config-if)# encapsulation ppp R1(config-if)# ppp quality 70 What is the effect of these commands?
    • A. 

      The PPP link will be closed down if the link quality drops below 70 percent.

    • B. 

      The NCP will send a message to the sending device if the link usage reaches 70 percent.

    • C. 

      The LCP establishment phase will not start until the bandwidth reaches 70 percent or more.

    • D. 

      The PPP link will not be established if more than 30 percent of options cannot be accepted.

  • 14. 
    A network administrator is evaluating authentication protocols for a PPP link. Which three factors might lead to the selection of CHAP over PAP as the authentication protocol? (Choose three.)
    • A. 

      Establishes identities with a two-way handshake

    • B. 

      Uses a three-way authentication periodically during the session to reconfirm identities

    • C. 

      Control by the remote host of the frequency and timing of login events

    • D. 

      Transmits login information in encrypted format

    • E. 

      Uses an unpredictable variable challenge value to prevent playback attacks

    • F. 

      Makes authorized network administrator intervention a requirement to establish each session

  • 15. 
    Which cellular or mobile wireless standard is considered a fourth generation technology?
    • A. 

      LTE

    • B. 

      GSM

    • C. 

      CDMA

    • D. 

      UMTS

  • 16. 
    A company is looking for the least expensive broadband solution that provides at least 10 Mb/s download speed. The company is located 5 miles from the nearest provider. Which broadband solution would be appropriate?
    • A. 

      Satellite

    • B. 

      DSL

    • C. 

      WiMax

    • D. 

      Cable

  • 17. 
    Which technology can ISPs use to periodically challenge broadband customers over DSL networks with PPPoE?
    • A. 

      PAP

    • B. 

      CHAP

    • C. 

      HDLC

    • D. 

      Frame Relay

  • 18. 
    What are the three core components of the Cisco ACI architecture? (Choose three.)
    • A. 

      Application Network Profile

    • B. 

      Application Policy Infrastructure Controller

    • C. 

      Cisco Nexus Switches

    • D. 

      Microsoft hypervisor

    • E. 

      Cisco Information Server

    • F. 

      Virtual Security Gateway

  • 19. 
    Which statement describes a feature of site-to-site VPNs?
    • A. 

      The VPN connection is not statically defined.

    • B. 

      VPN client software is installed on each host.

    • C. 

      Internal hosts send normal, unencapsulated packets.

    • D. 

      Individual hosts can enable and disable the VPN connection.

  • 20. 
    What are three features of a GRE tunnel? (Choose three.)
    • A. 

      Creates nonsecure tunnels between remote sites*

    • B. 

      Transports multiple Layer 3 protocols

    • C. 

      Creates additional packet overhead

    • D. 

      Uses RSA signatures to authenticate peeers

    • E. 

      Provides encryption to keep VPN traffic confidential

    • F. 

      Supports hosts as GRE tunnel endpoints by installing Cisco VPN client software

  • 21. 
    Refer to the exhibit. What two commands are needed to complete the GRE tunnel configuration on router R1? (Choose two.)
    • A. 

      R1(config-if)# tunnel source 209.165.202.129

    • B. 

      R1(config-if)# tunnel source 172.16.2.1

    • C. 

      R1(config-if)# tunnel destination 206.165.202.130

    • D. 

      R1(config-if)# tunnel destination 172.16.2.2

    • E. 

      R1(config-if)# tunnel source 209.165.202.130

    • F. 

      R1(config-if)# tunnel destination 206.165.202.129

  • 22. 
    What does BGP use to exchange routing updates with neighbors?
    • A. 

      TCP connections

    • B. 

      Area numbers

    • C. 

      Group identification numbers

    • D. 

      Hellos

  • 23. 
    Refer to the exhibit. The network administrator that has the IP address of 10.0.70.23/25 needs to have access to the corporate FTP server (10.0.54.5/28). The FTP server is also a web server that is accessible to all internal employees on networks within the 10.x.x.x address. No other traffic should be allowed to this server. Which extended ACL would be used to filter this traffic, and how would this ACL be applied? (Choose two.)
    • A. 

      Access-list 105 permit ip host 10.0.70.23 host 10.0.54.5 access-list 105 permit tcp any host 10.0.54.5 eq www access-list 105 permit ip any any

    • B. 

      Access-list 105 permit tcp host 10.0.54.5 any eq www access-list 105 permit tcp host 10.0.70.23 host 10.0.54.5 eq 20 access-list 105 permit tcp host 10.0.70.23 host 10.0.54.5 eq 21

    • C. 

      Access-list 105 permit tcp host 10.0.70.23 host 10.0.54.5 eq 20 access-list 105 permit tcp host 10.0.70.23 host 10.0.54.5 eq 21 access-list 105 permit tcp 10.0.0.0 0.255.255.255 host 10.0.54.5 eq www access-list 105 deny ip any host 10.0.54.5 access-list 105 permit ip any any

    • D. 

      R2(config)# interface gi0/0 R2(config-if)# ip access-group 105 in

    • E. 

      R1(config)# interface gi0/0 R1(config-if)# ip access-group 105 out

    • F. 

      R1(config)# interface s0/0/0 R1(config-if)# ip access-group 105 out

  • 24. 
    Refer to the exhibit. A router has an existing ACL that permits all traffic from the 172.16.0.0 network. The administrator attempts to add a new ACE to the ACL that denies packets from host 172.16.0.1 and receives the error message that is shown in the exhibit. What action can the administrator take to block packets from host 172.16.0.1 while still permitting all other traffic from the 172.16.0.0 network?
    • A. 

      Manually add the new deny statement with a sequence number of 5.

    • B. 

      Manually add the new deny statement with a sequence number of 15.

    • C. 

      Create a second access list denying the host and apply it to the same interface.

    • D. 

      Add a deny any any statement to access-list 1.

  • 25. 
    Refer to the exhibit. What can be determined from this output?
    • A. 

      The ACL is missing the deny ip any any ACE.

    • B. 

      Because there are no matches for line 10, the ACL is not working.

    • C. 

      The ACL is only monitoring traffic destined for 10.23.77.101 from three specific hosts.

    • D. 

      The router has not had any Telnet packets from 10.35.80.22 that are destined for 10.23.77.101.