Mtcna Pre-test Stimata

42 Questions | Total Attempts: 1139

SettingsSettingsSettings
Please wait...
Mtcna Pre-test Stimata

Test ujian MTCNA STIMATA Malang


Questions and Answers
  • 1. 
    Action = Redirect is applied in
    • A. 

      Chain=srcnat

    • B. 

      Chain=dstnat

    • C. 

      Chain=foward

  • 2. 
    Choose all valid hosts address range for subnet 15.242.55.62/27
    • A. 

      15.242.55.31-15.242.55.62

    • B. 

      15.242.55.32-15.242.55.63

    • C. 

      15.242.55.33-15.242.55.62

    • D. 

      15.242.55.33-15.242.55.63

  • 3. 
    You have 802.11b/g wireless card. What frequencies are available to you?
    • A. 

      5800MHz

    • B. 

      2412MHz

    • C. 

      5210MHz

    • D. 

      2422MHz

    • E. 

      2327MHz

  • 4. 
    Action=redirect allows you to make ?
    • A. 

      Transparent DNS Cache

    • B. 

      Foward DNS to another device IP address

    • C. 

      Enable local service

    • D. 

      Transparent HTTP Proxy

  • 5. 
    Which is correct masquerade rule for 192.168.0.0/24 network on the router with outgoing interface=ether1
    • A. 

      /ip firewall nat add action=masquerade chain=srcnat

    • B. 

      /ip firewall nat add action=masquerade chain=srcnat src-address=192.168.0.0/24

    • C. 

      /ip firewall nat add action=masquerade out-interface=ether1 chain=dstnat

    • D. 

      /ip firewall nat add action=masquerade chain=srcnat out-interface=ether1

  • 6. 
    What Letter appear next to route, which is automatically created by ROS (RouterOS) when user adds a valid address to an active interface?
    • A. 

      I

    • B. 

      D

    • C. 

      A

    • D. 

      S

    • E. 

      C

  • 7. 
    Can you manually add drivers to RouterOS in case your PCI Ethernet card is not recognized, and it's a driver issue ?
    • A. 

      Yes

    • B. 

      No

  • 8. 
    For static routing functionality, additionally to the RouterOS system package, you will also need the following software package :
    • A. 

      Routing

    • B. 

      Dhcp

    • C. 

      None

    • D. 

      Advance-tools

  • 9. 
    Which are necessary section in /queue simple to set bandwith limitation ?
    • A. 

      Target-address, max-limit, dst-address

    • B. 

      Max-limit

    • C. 

      Target-address, dst-address

    • D. 

      Target-address, max limit

  • 10. 
    What protocol is used for Ping and Trace Route?
    • A. 

      DHCP

    • B. 

      IP

    • C. 

      ICMP

    • D. 

      TCP

    • E. 

      UDP

  • 11. 
    From which of the following locations can you obtain Winbox?
    • A. 

      Router webpage

    • B. 

      Files menu in your router

    • C. 

      Via the console cable

    • D. 

      Mikrotik.com

  • 12. 
    Two Host, A and B, are connected to broadcast LAN. Select all the answer showing pairs of IP address/mask which would allow IP connections to be established between the two hosts
    • A. 

      A: 10.1.2.66/25 and B:10.1.2.109/26

    • B. 

      A: 10.2.2.1/23 and B: 10.2.0.1/22

    • C. 

      A: 10.1.2.192/24 and B: 10.1.2.129/26

    • D. 

      A: 10.2.1.0/23 and B: 10.2.0.1/22

  • 13. 
    Why is it useful to set a Radio Name on the radio interfaces?
    • A. 

      To identify a station in a list of connected clients

    • B. 

      To identify a station in the Access List

    • C. 

      To identify a station in Neighbor discovery

  • 14. 
    What kind of users are listed in the Secrets window of the PPP menu?
    • A. 

      PPTP users

    • B. 

      Winbox users

    • C. 

      L2TP users

    • D. 

      Wireless users

    • E. 

      PPPOE users

    • F. 

      Hotspot users

  • 15. 
    Router A and B are both running as PPPoE servers on different broadcast domains of your network. Is it possible to set Router A to use "/ppp secret" accounts from Router B to authenticate PPPoE customers?
    • A. 

      Yes

    • B. 

      No

  • 16. 
    Mikrotik RouterOS DHCP client can receive following options
    • A. 

      Byte limit

    • B. 

      IP Gateway

    • C. 

      Rate Limit

    • D. 

      Uptime Limit

    • E. 

      IP Address and Subnet

  • 17. 
    The hotspot feature can be used only on ethernet interfaces. You have to use a separate access point if you want to use this feature with wireless
    • A. 

      Yes

    • B. 

      No

  • 18. 
    If you need to make sure that one computer in your Hotspot network can access the internet without Hotspot authentication, which menu allows you to do this?
    • A. 

      Users

    • B. 

      IP bindings

    • C. 

      Walled-garden

    • D. 

      Walled-garden IP

  • 19. 
    How many different priorities can be selected for queues in Mikrotik RouterOS?
    • A. 

      8

    • B. 

      16

    • C. 

      0

    • D. 

      1

  • 20. 
    Which default route will be active?/ip routeadd disabled=no distance=10 dst-address=0.0.0.0/0 gateway=1.1.1.1add disabled=no distance=5 dst-address=0.0.0.0/0 gateway=2.2.2.2
    • A. 

      Route via gateway 1.1.1.1

    • B. 

      Route via gateway 2.2.2.2

  • 21. 
    How long is level 1 (demo) license valid?
    • A. 

      24 hours

    • B. 

      Infinite time

    • C. 

      1 month

    • D. 

      1 year

  • 22. 
    Manakah fakta yang benar mengenai file backup?
    • A. 

      Termasuk file yang tersimpan di /files

    • B. 

      Bisa diedit

    • C. 

      Termasuk username dan password dari /user

    • D. 

      Mencakup seluruh konfigurasi router

  • 23. 
    NStreme works only on 40mhz Channel width
    • A. 

      True

    • B. 

      False

  • 24. 
    To make all DNS request coming from your network to resolve on your router (regardless of clients configuration), which action would you specify for the DST-NAT rule?
    • A. 

      Masquerade

    • B. 

      Dst-nat

    • C. 

      You can't use DST-NAT to achieve this

    • D. 

      Redirect

  • 25. 
    The first two rules in the forward chain of the filter table are :/ip firewall filter add chain=forward connection-state=established action=accept/ip firewall filter add chain=forward connection-state=invalid action=dropconnection-state=related packets are not filtered by the rules above
    • A. 

      True

    • B. 

      False

Back to Top Back to top