A MikroTik Routeros Practice Test!

41 Questions | Total Attempts: 12477

SettingsSettingsSettings
Please wait...
Network Security Quizzes & Trivia

Needed a practice session on the RouterOS of MikroTik? Well, here we have got you this essential quiz related to the topic. It has questions on network configurations, functionality, and all kind of technical stuff of the title. So, take it and test your knowledge.


Questions and Answers
  • 1. 
    Action = Redirect is applied in:
    • A. 

      Chain=srcnat

    • B. 

      Chain=dstnat

    • C. 

      Chain=foward

  • 2. 
    Choose all valid hosts address range for subnet 15.242.55.62/27
    • A. 

      15.242.55.31-15.242.55.62

    • B. 

      15.242.55.32-15.242.55.63

    • C. 

      15.242.55.33-15.242.55.62

    • D. 

      15.242.55.33-15.242.55.63

  • 3. 
    You have 802.11b/g wireless card. What frequencies are available to you?
    • A. 

      5800MHz

    • B. 

      2412MHz

    • C. 

      5210MHz

    • D. 

      2422MHz

    • E. 

      2327MHz

  • 4. 
    Action=redirect allows you to make?
    • A. 

      Transparent DNS Cache

    • B. 

      Foward DNS to another device IP address

    • C. 

      Enable local service

    • D. 

      Transparent HTTP Proxy

  • 5. 
    • A. 

      /ip firewall nat add action=masquerade chain=srcnat

    • B. 

      /ip firewall nat add action=masquerade chain=srcnat src-address=192.168.0.0/24

    • C. 

      /ip firewall nat add action=masquerade out-interface=ether1 chain=dstnat

    • D. 

      /ip firewall nat add action=masquerade chain=srcnat out-interface=ether1

  • 6. 
    What Letter(s) appear next to route, which is automatically created by ROS (RouterOS) when a user adds a valid address to an active interface?
    • A. 

      I

    • B. 

      D

    • C. 

      A

    • D. 

      S

    • E. 

      C

  • 7. 
    Can you manually add drivers to RouterOS in case your PCI Ethernet card is not recognized, and it's a driver issue?
    • A. 

      Yes

    • B. 

      No

  • 8. 
    For static routing functionality, additionally to the RouterOS system package, you will also need the following software package:
    • A. 

      Routing

    • B. 

      Dhcp

    • C. 

      None

    • D. 

      Advance-tools

  • 9. 
    Which are a necessary section in /queue simple to set bandwidth limitation?
    • A. 

      Target-address, max-limit, dst-address

    • B. 

      Max-limit

    • C. 

      Target-address, dst-address

    • D. 

      Target-address, max limit

  • 10. 
    What protocol is used for Ping and Trace Route?
    • A. 

      DHCP

    • B. 

      IP

    • C. 

      ICMP

    • D. 

      TCP

    • E. 

      UDP

  • 11. 
    • A. 

      Router webpage

    • B. 

      Files menu in your router

    • C. 

      Via the console cable

    • D. 

      Mikrotik.com

  • 12. 
    • A. 

      A: 10.1.2.66/25 and B:10.1.2.109/26

    • B. 

      A: 10.2.2.1/23 and B: 10.2.0.1/22

    • C. 

      A: 10.1.2.192/24 and B: 10.1.2.129/26

    • D. 

      A: 10.2.1.0/23 and B: 10.2.0.1/22

  • 13. 
    • A. 

      To identify a station in a list of connected clients.

    • B. 

      To identify a station in the Access List.

    • C. 

      To identify a station in Neighbor discovery.

  • 14. 
    What kind of users are listed in the Secrets window of the PPP menu?
    • A. 

      PPTP users

    • B. 

      Winbox users

    • C. 

      L2TP users

    • D. 

      Wireless users

    • E. 

      PPPOE users

    • F. 

      Hotspot users

  • 15. 
    Router A and B are both running as PPPoE servers on different broadcast domains of your network. Is it possible to set Router A to use "/PPP secret" accounts from Router B to authenticate PPPoE customers?
    • A. 

      Yes

    • B. 

      No

  • 16. 
    Mikrotik RouterOS DHCP client can receive the following options:
    • A. 

      Byte limit

    • B. 

      IP Gateway

    • C. 

      Rate Limit

    • D. 

      Uptime Limit

    • E. 

      IP Address and Subnet

  • 17. 
    The hotspot feature can be used only on Ethernet interfaces. You have to use a separate access point if you want to use this feature with wireless.
    • A. 

      Yes

    • B. 

      No

  • 18. 
    • A. 

      Users

    • B. 

      IP bindings

    • C. 

      Walled-garden

    • D. 

      Walled-garden IP

  • 19. 
    • A. 

      8

    • B. 

      16

    • C. 

      0

    • D. 

      1

  • 20. 
    Which default route will be active? /ip route add disabled=no distance=10 dst-address=0.0.0.0/0 gateway=1.1.1.1 add disabled=no distance=5 dst-address=0.0.0.0/0 gateway=2.2.2.2
    • A. 

      Route via gateway 1.1.1.1

    • B. 

      Route via gateway 2.2.2.2

  • 21. 
    • A. 

      24 hours

    • B. 

      Infinite time

    • C. 

      1 month

    • D. 

      1 year

  • 22. 
    Nstreme works only on 40mhz Channel width.
    • A. 

      True

    • B. 

      False

  • 23. 
    To make all DNS request coming from your network to resolve on your router (regardless of clients configuration), which action would you specify for the DST-NAT rule?
    • A. 

      Masquerade

    • B. 

      Dst-nat

    • C. 

      You can't use DST-NAT to achieve this

    • D. 

      Redirect

  • 24. 
    The first two rules in the forward chain of the filter table are : /ip firewall filter add chain=forward connection-state=established action=accept /ip firewall filter add chain=forward connection-state=invalid action=drop connection-state=related packets are not filtered by the rules above.
    • A. 

      True

    • B. 

      False

  • 25. 
    /interface wireless access list is used for
    • A. 

      Shows a list of Client's MAC address that are already registered at AP

    • B. 

      Authenticate Hotspot users

    • C. 

      Handles a list of Client's MAC Address to permit/deny connection to AP

    • D. 

      Contains the security profiles settings

  • 26. 
    In case when router login password is lost, it is necessary to reinstall RouterOS or use hardware reset function.
    • A. 

      True

    • B. 

      False

  • 27. 
    Possible actions of IP firewall filter are:
    • A. 

      Tarpit

    • B. 

      Tarp

    • C. 

      Bounce

    • D. 

      Add-to-address-list

    • E. 

      Log

    • F. 

      Accept

  • 28. 
    Which software version can be installed onto the following RouterBoard types?
    • A. 

      Routeros-x86-x.xx.npk on a RB1100

    • B. 

      Routeros-mipsbe-x.xx.npk on a RB133

    • C. 

      Routeros-mipsle-x.xx.npk on a RB133

    • D. 

      Routeros-powerpc-x.xx.npk on a RB333

    • E. 

      Routeros-mipsbe-x.xx.npk on a RB433

  • 29. 
    PPP Secrets are used for:
    • A. 

      L2TP clients

    • B. 

      Router users

    • C. 

      PPTP clients

    • D. 

      PPP clients

    • E. 

      IPSec clients

    • F. 

      PPPoE clients

  • 30. 
    WPA 2 Pre Shared key (PSK) is enabled on AP, all your clients have to use the same PSK. Only Virtual AP could be used to allow clients to connect with a different PSK.
    • A. 

      True

    • B. 

      False

  • 31. 
    Which of the following actions are available for '/IP firewall mangle' (select all valid actions)
    • A. 

      Change MSS

    • B. 

      Mark connection

    • C. 

      Accept

    • D. 

      Jump

    • E. 

      Drop

    • F. 

      Mark packet

  • 32. 
    You need to set up an E1(T1) connection with PPP configured. Which License Level is needed?
    • A. 

      Level 4

    • B. 

      It cannot be done in RouterOS

    • C. 

      Level 5

  • 33. 
    You have a router with configuration -Public IP :202.168.125.45/24 -Default Gateway :202.1687.125.1 -DNS Server :248.115.148.136, 248.115.148.137 -Local IP :192.168.2.1/24 Mark the connection configuration on client PC to access the internet.
    • A. 

      IP:192.168.2.115/24 gateway:192.168.2.1

    • B. 

      IP:192.168.0.1/24 gateway:192.168.2.1

    • C. 

      IP:192.168.1.223/24 gateway:248.115.148.136

    • D. 

      IP:192.168.2.253/24 gateway:202.168.0.1

  • 34. 
    An IP address pool can contain address from more than one subnet.
    • A. 

      True

    • B. 

      False

  • 35. 
    • A. 

      Neighbors

    • B. 

      Ip-scan

    • C. 

      Netwatch

    • D. 

      LCD support

    • E. 

      Ping

    • F. 

      Bandwith-test

  • 36. 
    Rate Flapping can be avoided by:
    • A. 

      Choose larger channels (40 Mhz instead of 20 Mhz)

    • B. 

      Reduce supported rates

    • C. 

      Change ap-bridge to bridge

    • D. 

      Set basic rates to only one data rate like 24 Mbps

  • 37. 
    Mark possible connection states in the connection tracking table:
    • A. 

      Related

    • B. 

      Invalid

    • C. 

      Closed

    • D. 

      Established

    • E. 

      Syn

    • F. 

      New

  • 38. 
    It is impossible to delete admin user on user table MikroTik.
    • A. 

      True

    • B. 

      False

  • 39. 
    Which options should be used when you want to prevent access from one specific address to your router web interface?
    • A. 

      Group setting for System users

    • B. 

      Firewall Filter Chain Input

    • C. 

      Firewall Filter Chain Forward

    • D. 

      WWW service from IP Services

  • 40. 
    Which is a default baud-rate of currently manufactured RouterBOARDs?
    • A. 

      115200

    • B. 

      8291

    • C. 

      11520

    • D. 

      3128

  • 41. 
    Which queue-type is suitable for the congested environment but not functional on UDP?
    • A. 

      PCQ

    • B. 

      BFIFO

    • C. 

      PFIFO

    • D. 

      RED

    • E. 

      SCQ