Could You Pass The Toughest CISCO Networking Test?

36 Questions | Total Attempts: 168

SettingsSettingsSettings
CISCO Quizzes & Trivia

This quiz has been designed for students, professionals and learners who are learning about Routers, Networking concepts and preparing for exams. This will help you to prepare for the final Cisco test. It has multiple choice questions. So, let's try out this quiz. All the best!


Questions and Answers
  • 1. 
    In what order will the initial startup routine of a router locate and load the IOS if the config-register setting is 0x2102 and there are no boot system commands present in the startup-config file?
    • A. 

      Flash, ROM, TFTP server

    • B. 

      RAM, Flash, NVRAM

    • C. 

      Flash, TFTP server, ROM

    • D. 

      ROM, TFTP server, Flash

    • E. 

      Flash, NVRAM, RAM

  • 2. 
    Which procedures will work while configuring the router using the setup configuration utility? (Choose three.)
    • A. 

      Press Ctrl-Shift-6, X to abort the configuration dialog

    • B. 

      Press Enter or the Return key to accept the default values

    • C. 

      Enter the address on an interface or add a new routing protocol suite

    • D. 

      Press Ctrl-C to return to the privileged mode prompt or to terminate setup mode.

    • E. 

      Type Reload to save the changes created in setup mode and use the new configuration

  • 3. 
    What are two possible reasons for this result? (Choose two.)
    • A. 

      The startup-config file was not saved to RAM before reboot.

    • B. 

      The IOS has been erased.

    • C. 

      The router has not been configured.

    • D. 

      The startup-config file cannot be located.

    • E. 

      The router will not enter initial configuration dialog.

  • 4. 
    A new technician must add boot system commands to one of the department routers. Which available commands will the router return as output when the command shown below is entered? (Choose two.)
    • A. 

      NVRAM

    • B. 

      IOS

    • C. 

      IP Address

    • D. 

      TFTP

    • E. 

      FLASH

  • 5. 
    The Mashall and Fiji routers have been correctly configured to use RIP v1 as a dynamic routing protocol and all interfaces on Marshall and Fiji routers are reporting "interface is up, line protocol is up" status. RIP v1 is then configured on Chatham router using the following commands: Chatham(config)# router rip Chatham(config-router)# network 192.18.100.0 Chatham(config-router)# network 172.23.0.0 If no additional routing is configured on Router A, Router B, and Router C, what will be the result?
    • A. 

      Networks 192.168.12.0/24, 192.168.4.0/24, and 172.16.0.0/16 will be unreachable from Router A.

    • B. 

      Router A will have no knowledge of network 192.168.12.0/24, but will have routes to networks 192.168.4.0/24 and 172.16.0.0/16.

    • C. 

      All networks shown in the graphic will be reachable by Router A, Router B, and Router C.

    • D. 

      Networks 192.168.4.0/24 and 172.16.0.0/16 will be unreachable from Router A and Router B.

  • 6. 
    Router A is directly connected to the networks shown in the graphic and has a default route that points to the Router B. All interfaces are active and properly addressed. However, when the workstation on network 172.16.4.0/24 sends a packet to destination address 172.16.201.5, it is discarded by the Router A. What can be a reason for this result?
    • A. 

      The ip classless command is not enabled on router A.

    • B. 

      Router B is in a different autonomous system than Router A.

    • C. 

      Router A and B are using different routing protocols

    • D. 

      Router A has no route in its routing table that includes the address 172.16.201.5

  • 7. 
    A network administrator has enabled RIP on routers B and C in the network diagram. Which of the following commands will prevent RIP updates from being sent to Router A?
    • A. 

      A(config)# router rip A(config-router)# no network 192.168.25.64

    • B. 

      A(config)# router rip A(config-router)# passive-interface S0/0

    • C. 

      B(config)# router rip B(config-router)# passive-interface S0/1

    • D. 

      (config)# no router rip

    • E. 

      B(config)# router rip B(config-router)# network 192.168.25.32 B(config-router)# network 192.168.25.48

  • 8. 
    What information can be learned during the initial router bootup? (Choose two.)
    • A. 

      The configuration register value

    • B. 

      The number and types of interfaces installed

    • C. 

      The router model and the amount of memory that is available

    • D. 

      The amount of memory required to load the IOS and configuration

  • 9. 
    Which devices can be used to convert the data from a WAN router at the customer site into a form acceptable for use by the WAN service provider? (Choose three.)
    • A. 

      DTE

    • B. 

      Modem

    • C. 

      Hub

    • D. 

      DCE device

    • E. 

      CSU/DSU

  • 10. 
    Which of the following are primary functions of a router? (Choose two.)
    • A. 

      Packet switching

    • B. 

      Microsegmentation

    • C. 

      Domain name resolution

    • D. 

      Path selection

    • E. 

      Flow control

  • 11. 
    What are the results of setting the boot field bits in the configuration register to "0000"? (Choose two.)
    • A. 

      The startup-config file will be ignored at bootup.

    • B. 

      The router will load the IOS from Flash.

    • C. 

      The router will enter ROM monitor mode upon reload.

    • D. 

      The router will enter boot ROM mode and have limited capabilities.

    • E. 

      The administrator can enter the b command to manually boot the IOS.

  • 12. 
    What can a network administrator do to recover from a lost router password?
    • A. 

      Perform a reload or reset

    • B. 

      Telnet from another router and issue the show running-config command to view the password

    • C. 

      Boot the router to ROM monitor mode and configure the router to ignore NVRAM when it initializes

    • D. 

      Boot the router to bootROM mode and enter the b command to load the IOS manually

  • 13. 
    Which router components and operations are correctly described? (Choose two.)
    • A. 

      RAM - loads the operating system

    • B. 

      NVRAM - store the configuration file

    • C. 

      Flash - executes diagnostics at bootup

    • D. 

      POST - runs diagnostics on hardware modules

    • E. 

      DRAM - loads the bootstrap

  • 14. 
    Which commands will correctly configure an extended ACL? (Choose two).
    • A. 

      Router(config)# access-list 192 permit ICMP host 192.18.4.3 172.22.0.255 0.0.0.0 echo

    • B. 

      Router(config)# access-list 153 deny udp 10.43.0.0 0.0.255.255 any eq 161

    • C. 

      Router(config)# access-list 98 permit tcp 192.0.2.3 0.0 0.0 eq 23

    • D. 

      Router(config)# access-list 99 permit host 192.18.0.5

    • E. 

      Router(config)# access-list 166 permit ip any eq 80

  • 15. 
    The following access list has been created to prevent traffic from host 172.23.40.36 from accessing the 192.168.34.0 network. access-list 44 deny host 172.23.40.36 access-list 44 permits any Refer to the exhibit. Which group of commands will properly place the access list so that only the host on the Sales LAN is denied access to the 172.29.7.0 network but all other traffic is permitted?
    • A. 

      Rome(config)# interface fa0/0 Rome(config-if)# ip access-group 44 out

    • B. 

      Rome(config)# interface s0/1 Rome(config-if)# ip access-group 44 out

    • C. 

      Tokyo(config)# interface s0/0 Tokyo(config-if)# ip access-group 44 in

    • D. 

      Tokyo(config)# interface fa0/0 Tokyo(config-if)# ip access-group 44 out

  • 16. 
    Refer to the graphic. Communication is needed between the Marketing LAN and the Sales LAN. All hosts on those LANs also need connectivity to the Internet. Which three commands will allow this communication? (Choose three).
    • A. 

      Marketing(config)# ip route 192.18.150.0 255.255.255.0 fa 0/0

    • B. 

      Marketing(config)# ip route 192.18.160.0 255.255.255.0 198.18.160.1

    • C. 

      Marketing(config)# ip route 0.0.0.0 0.0.0.0 fa0/0

    • D. 

      Sales(config)# ip route 192.0.2.0 255.255.255.0 fa 0/0

    • E. 

      Sales(config)# ip route 0.0.0.0 0.0.0.0 s0/0

  • 17. 
    A network administrator must configure a FastEthernet interface with an IP address. The configuration must also identify the remote site to which the interface is connected. Which set of commands will meet these requirements?
    • A. 

      StPetersburg(config)# banner San Jose T1 StPetersburg(config)# interface fa0/0 StPetersburg(config-if)# ip address 172.26.155.5 255.255.255.252

    • B. 

      StPetersburg(config)# interface fa0/0 StPetersburg(config-if)# ip address 172.26.155.5 netmask 255.255.255.252 StPetersburg(config-if)# description San Jose T1

    • C. 

      StPetersburg(config)# interface fa0/0 StPetersburg(config-if)# ip address 172.26.155.5 255.255.255.252 StPetersburg(config-if)# banner remote site San Jose T1

    • D. 

      StPetersburg(config)# interface fa0/0 StPetersburg(config-if)# ip address 172.26.155.5 255.255.255.252 StPetersburg(config-if)# description San Jose T1

  • 18. 
    A network administrator issues the erase startup-config command on a configured router with the configuration register set to 0x2102 and observes the following output: Erasing the nvram filesystem will remove all files! Continue? [Confirm] [OK] Erase of nvram: complete If the router unexpectedly loses power after this sequence, what will occur when power is restored?
    • A. 

      The router will enter ROM monitor mode upon completion of the power-on self test (POST).

    • B. 

      The router will load the last known valid configuration file.

    • C. 

      The router will enter Rx-boot mode.

    • D. 

      The router will prompt the user to enter setup mode or to continue without entering setup mode

  • 19. 
    The main router of XYZ company has enough flash and RAM to store multiple IOS images. An administrator wants to upload a second IOS image from a TFTP server to the flash of the router. Which method will accomplish this task?
    • A. 

      Paste the IOS filename to the command line of the router while in global configuration mode. Press enter. Then issue the copy tftp flash command.

    • B. 

      Use the setup utility to load the new image to flash.

    • C. 

      Copy the IOS image file from a TFTP server using the command copy filename ip address flash.

    • D. 

      Copy the IOS image file from a TFTP server using the command copy tftp flash. When prompted, provide the IP address or name of the TFTP server and the IOS image filename.

  • 20. 
    What are two recommended uses of login banners? (Choose two.)
    • A. 

      To display security warning messages

    • B. 

      To welcome any user to the router

    • C. 

      To warn people about misusing privileged EXEC mode

    • D. 

      To identify circuits and other devices connected to the router

    • E. 

      To announce a scheduled system shutdown

  • 21. 
    While planning an IOS upgrade, the administrator issues the show version command. Based on the output in the graphic, what is the current IOS boot location?
    • A. 

      RAM

    • B. 

      NVRAM

    • C. 

      Flash

    • D. 

      ROM

  • 22. 
    Why are interface descriptions used in router configurations? (Choose three).
    • A. 

      To enable support personnel to easily identify networks and customers that may be affected by a possible interface issue

    • B. 

      To provide comments on the interface without affecting the router functionality

    • C. 

      To display access warning messages before users enter the interface configuration mode

    • D. 

      To eliminate the need to use IP addresses when using the ping and telnet commands

    • E. 

      To identify the purpose and location of the interface

  • 23. 
    What are two characteristics of the support for Telnet within Cisco IOS software? (Choose two.)
    • A. 

      Up to five separate Telnet lines are supported by default in standard edition IOS files.

    • B. 

      For security purposes, Telnet sessions are required to be established from the privileged mode.

    • C. 

      A router can host simultaneous Telnet sessions.

    • D. 

      Once established, a Telnet session can remain operational regardless of network status.

    • E. 

      Telnet tests wireless connectivity and does not require a physical connection between devices to gain remote access.

  • 24. 
    Neither router in the exhibit has a host table or DNS available. The interfaces and passwords have been correctly configured. Which of the following commands will initiate a Telnet session? (Choose two.)
    • A. 

      ATL> telnet CHI

    • B. 

      ATI> telnet 198.168.4.2

    • C. 

      ATL# connect ATL

    • D. 

      CHI# telnet 192.168.4.1

    • E. 

      CHI# telnet ATL

  • 25. 
    From the running-config, the following configuration entries are displayed: Router(config)# line vty 0 2 Router(config-line)# password g8k33pr Router(config-line)# login What can be interpreted from the exhibited configuration? (Choose two.)
    • A. 

      Three Telnet lines are available for remote access.

    • B. 

      Two Telnet lines are available for remote access.

    • C. 

      Future configuration of the remaining Telnet lines will require the password to be set to g8k33pr.

    • D. 

      To login to the remote device, g8k33pr will be used as the Telnet and secret password.

    • E. 

      Remote access to this local router will require a Telnet password of g8k33pr.

  • 26. 
    Access-list 199 deny tcp 198.18.0.0 0.0.255.255 any eq 25 access-list 199 permit ip any any Assuming this ACL is correctly applied to a router interface, which statements describe traffic on the network? (Choose two.)
    • A. 

      HTTP and FTP traffic from hosts on 198.18.0.0 will be denied

    • B. 

      Telnet traffic destined for hosts on network 198.18.0.0 will be denied

    • C. 

      SMTP traffic from hosts on network 198.18.0.0 will be denied

    • D. 

      SMTP and HTTP traffic to hosts on the 198.18.0.0 network is permitted

    • E. 

      Telnet traffic from any hosts to any host on network 198.18.0.0 will be denied

  • 27. 
    Refer to the graphic. Which set of commands will create a standard ACL that will apply to outbound traffic on the interface Fa0/0 of Fa0/0 of router A and will deny IP traffic from any host on network 172.16.34.0/24 that is destined for network 192.168.5.0/24 while allowing all other IP traffic?
    • A. 

      Access-list 2 deny 172.16.34.0 0.0.0.0 access-list 2 permit any

    • B. 

      Access-list 33 deny 172.16.34.0 0.0.0.255 access-list 33 permit any

    • C. 

      Access-list 42 deny 172.16.134.0 access-list 42 permit any

    • D. 

      Access-list 56 deny ip any 172.16.34.0 access-list 56 permit ip any

  • 28. 
    Refer to the exhibit. Router C interface E0 has gone down. What is the maximum time that will elapse before Router A learns that network 110.90.1.0 is down?
    • A. 

      5 seconds

    • B. 

      13 seconds

    • C. 

      17 seconds

    • D. 

      25 seconds

    • E. 

      30 seconds

  • 29. 
    Refer to the graphic. Which set of commands will configure static routes that will allow the WinterPark and Altamonte routers to deliver packets from LAN and direct all other traffic to the Internet?
    • A. 

      RouterA(config)# ip route 0.0.0.0 0.0.0.0 192.168.146.1 Altamonta(config)# ip route 10.0.234.0 255.255.255.0 192.168.146.2 Altamonte(config)# ip route 0.0.0.0 0.0.0.0 s0/1

    • B. 

      WinterPark(config)# ip route 0.0.0.0 255.255.255.0 192.168.146.1 Altamonta(config)# ip route 10.0.234.0 255.255.255.0 192.168.146.2 Altamonta(config)# ip route 198.18.222.0 255.255.255.0 s0/1

    • C. 

      WinterPark(config)# ip route 172.191.67.0 255.255.255.0 192.168.146.1 WinterPark(config)# ip route 0.0.0.0 0.0.0.0 192.168.146.1 Altamonte(config)# ip route 10.0.234.0 255.255.255.0 192.168.146.2

    • D. 

      WinterPark(config)# ip route 172.191.67.0 255.255.255.0 192.168.146.1 Altamonte(config)# ip route 10.0.234.0 255.255.255.0 192.168.146.2 Attamonte(config)# ip route 0.0.0.0 0.0.0.0 s0/0

  • 30. 
    Which ACL can be applied in the outbound direction of Serial 0/0 on router B in the graphic to allow all IP traffic from LAN A to the Internet, allow Web traffic from LAN B to the Internet, and deny all other traffic to the internet?
    • A. 

      Access-list 98 permit ip 192.168.2.0 0.0.0.255 any access-list 98 permit TCP 10.90.3.0 0.0.0.255 any eq www

    • B. 

      Access-list 125 permit ip 192.0.2.0 0.0.0.255 any access-list 125 permit tcp 10.90.3.0 0.0.0.255 any eq www

    • C. 

      Access-list 132 permit ip 192.168.2.0 0.0.0.255 any access-list 132 permit tcp 10.90.3.0 0.0.0.255 any eq www access-list 132 permit ip any any

    • D. 

      Access-list 156 permit 192.168.2.0 0.0.0.255 any access-list 156 permit tcp 10.90.3.0 0.0.0.255 any eq www

  • 31. 
    A network administrator has a console connection to Router A. Pings to Router B are successful, but pings to Routers C and D fail. What is the first step in troubleshooting the problem?
    • A. 

      Use the show cdp neighbors detail command from Router A to gather information about all Cisco routers in the network.

    • B. 

      Use the traceroute command to discover exactly which link in the network is down.

    • C. 

      Use an extended ping from Router A to each router in the network.

    • D. 

      Use the show interfaces command from a Telnet session on Router B to check the connection to Router C.

  • 32. 
    What are three features of CDP? (Choose three.)
    • A. 

      Provides information on directly connected devices that have CDP enabled

    • B. 

      Tests Layer 2 connectivity

    • C. 

      Enabled by default on each interface

    • D. 

      Provides a layer of security

    • E. 

      Used for debugging Layer 4 connectivity issues

  • 33. 
    Which two steps describe how to create a functional physical connection between a router console and a terminal? (Choose two.)
    • A. 

      Use a crossover cable to connect the terminal serial port to the router console port.

    • B. 

      Use a rollover cable to connect the terminal NIC to the router console port.

    • C. 

      Use an RJ-45 to DB-9 adapter on the terminal serial port to connect to the cable going to the router console.

    • D. 

      Use a transceiver to connect a straight-through cable to the router console port.

    • E. 

      Use a rollover cable to connect from a terminal serial port to the router console port.

  • 34. 
    Based on this partial output of the show ip route command, which routing protocol is configured on the router? R 172.16.3.0/24 [120/3] via 172.16.2.2, 00:00:27, Serial0/0
    • A. 

      RIP

    • B. 

      EIGRP

    • C. 

      OSPF

    • D. 

      IGP

    • E. 

      BGP

  • 35. 
    What two facts can be determined from the output shown in the exhibit? (Choose two)
    • A. 

      The version for this IOS file is 12.1 release 5

    • B. 

      The file format for this IOS version is T12

    • C. 

      The expression mz indicates whether the file is relocatable

    • D. 

      The image could be used on a 2620 with enough RAM

    • E. 

      The number 121 indicates that this version of the software has been updated 121 times

  • 36. 
    Which of the following are true statements regarding routed protocols? (Choose two.)
    • A. 

      They provide enough information in the Layer 3 address to allow a packet to be forwarded from one network to another

    • B. 

      They carry user data between networks

    • C. 

      They allow routers to share information about networks and their proximity to each other

    • D. 

      They are used by routers to maintain routing tables

    • E. 

      RIP and IGRP are routed protocols