CCNA 2 Final Exam Quiz

22 Questions | Total Attempts: 255

SettingsSettingsSettings
CCNA Quizzes & Trivia

CCNA 2 covers more advanced topics, which are needed for one to pass that final certification exam. How ready do you think you are to tackle it? Take this final exam practice test below and see just how ready you are for the exam. All the best and keep an eye out for more quizzes.


Questions and Answers
  • 1. 
    Refer to the exhibit. The output of the show ip route command for three routers on anetwork is displayed. All routers are operational, pings are not blocked on this network,and no default routes are installed. Which two pings will fail? (Choose two.)
    • A. 

      From R1 to 172.16.1.1

    • B. 

      From R1 to 192.168.3.1

    • C. 

      From R2 to 192.168.1.1

    • D. 

      From R2 to 192.168.3.1

    • E. 

      From R3 to 192.168.1.1

  • 2. 
    A network administrator needs to configure a single router to loadbalance the traffic over unequal cost paths. Which routing protocol should the administrator use?
    • A. 

      EIGRP

    • B. 

      OSPF

    • C. 

      RIPv1

    • D. 

      RIPv2

  • 3. 
    14. Refer to the exhibit. Both routers are using the RIP protocol. Devices on the 192.168.1.1 network can ping the S0/0/0 interface on R2 but cannot ping devices on the 192.168.2.1 network. What is a possible cause of this problem
    • A. 

      The routers are configured with different versions of RIP

    • B. 

      R2 is not forwarding the routing updates.

    • C. 

      The R1 configuration should include the no autosummary command.

    • D. 

      The maximum path number has been exceeded.

  • 4. 
    In a complex lab test environment, a router has discovered four paths to 192.168.1.0/24 via the use of the RIP routing process. Which route will be installed in the routing table after the discovery of all four paths?
    • A. 

      R 192.168.1.0/24 [120/3] via 192.168.110.1, 00:00:17, Serial 0/1/0

    • B. 

      R 192.168.1.0/24 [120/2] via 192.168.200.1, 00:00:17, Serial 0/0/0

    • C. 

      R 192.168.1.0/24 [120/1] via 192.168.100.1, 00:00:17, Serial 0/0/1

    • D. 

      R 192.168.1.0/24 [120/4] via 192.168.101.1, 00:00:17, Serial 0/1/1

  • 5. 
    Refer to the exhibit. A network administrator accesses router R1 from the console port to configure a newly connected interface. What passwords will the network administrator need to enter to make the connection and the necessary configuration changes?
    • A. 

      The Cisco123 password only

    • B. 

      The Cisco789 password only

    • C. 

      The Cisco001 password only

    • D. 

      The Cisco001 password and the Cisco789 passwords

    • E. 

      The Cisco001 password and the Cisco123 passwords

  • 6. 
    Refer to the exhibit. A network administrator adds this command to router R1: ip route 192.168.2.0 255.255.255.0 S0/0/0. What is the result of adding this command?
    • A. 

      This route is automatically propagated throughout the network.

    • B. 

      The traffic for network 172.16.1.0 is forwarded to network 192.168.2.0

    • C. 

      A static route is established

    • D. 

      The traffic for all Class C networks is forwarded to 172.16.1.2.

  • 7. 
    Refer to the exhibit. The router receives a packet that is destined for 192.168.5.79.
    • A. 

      It will forward the packet via the Serial0/0/1 interface.

    • B. 

      It will forward the packet via the FastEthernet0/0 interface.

    • C. 

      It will forward the packet via the Serial0/0/0 interface

    • D. 

      It will drop the packet

  • 8. 
    29. Refer to the exhibit. Which two statements are true based on the exhibited output? (Choose two.)
    • A. 

      The administrative distance of EIGRP has been set to 50.

    • B. 

      All routes are stable.

    • C. 

      The show ip eigrp topology command has been run on R1.

    • D. 

      The serial interface between the two routers is down

    • E. 

      Each route has one feasible successor.

  • 9. 
    Refer to the exhibit. The network administrator has run the show ip protocol command on R1. What can be determined from the exhibited output?
    • A. 

      The router is using RIPv2.

    • B. 

      The router is not forwarding routing updates

    • C. 

      The router is receiving updates for both versions of RIP.

    • D. 

      The FastEthernet0/0 interface is down

  • 10. 
    Refer to the exhibit. The interfaces of all routers are configured for OSPF area 0. R3 can ping R1, but the two routers are unable to establish a neighbor adjacency. What should the network administrator do to troubleshoot this problem?
    • A. 

      Check if the interfaces of the routers are enabled.

    • B. 

      Check the hello and dead intervals between the routers.

    • C. 

      Check the process ID of both routers

    • D. 

      Check if CDP is enabled on all the routers.

  • 11. 
    Which three statements are true regarding the encapsulation and deencapsulation of packets when traveling through a router? (Choose three.)
    • A. 

      The router modifies the TTL field, decrementing it by one.

    • B. 

      The router changes the source IP to the IP of the exit interface.

    • C. 

      The router maintains the same source and destination IP.

    • D. 

      The router changes the source physical address to the physical address of the exit interface.

    • E. 

      The router changes the destination IP to the IP of the exit interface.

  • 12. 
    What command would the network administrator apply to a router that is running OSPF to advertise the entire range of addresses included in 172.16.0.0/19 in area 0?
    • A. 

      R1(config-router)# network 172.16.0.0 0.0.0.255 area 0

    • B. 

      R1(config-router)# network 172.16.0.0 0.0.3.255 area 0

    • C. 

      R1(config-router)# network 172.16.0.0 0.0.15.255 area 0

    • D. 

      R1(config-router)# network 172.16.0.0 0.0.31.255 area 0

  • 13. 
    Refer to the exhibit. Which path will traffic from the 172.16.1.0/24 network take to get to the 10.0.0.0/24 network?
    • A. 

      ADC

    • B. 

      ABC

    • C. 

      It will load balance the traffic between ADC and ABC

    • D. 

      It will send the traffic via ABC, and will use ADC as a backup path only when ABC fails.

  • 14. 
    6. Refer to the exhibit. Pings are failing between HostA and HostB. The network administrator discovers that Router1 does not have a route to the 172.16.0.0 network. Assuming Router2 is configured correctly, which two static routes could be configured on Router1 to enable Host A to reach network 172.16.0.0? (Choose two.)
    • A. 

      Ip route 172.16.0.0 255.255.0.0 S0/0

    • B. 

      Ip route 172.16.0.0 255.255.0.0 S0/1

    • C. 

      Ip route 172.16.0.0 255.255.0.0 192.168.0.1

    • D. 

      Ip route 172.16.0.0 255.255.0.0 192.168.0.2

    • E. 

      Ip route 192.168.0.1 172.16.0.0 255.255.0.0 S0/0

  • 15. 
    A network administrator has configured a default route on Router_A but it is not being shared with adjacent Router_B and the other routers in the OSPF area. Which command will save the administrator the time and trouble of configuring this default route on Router_B and all of the other routers in the OSPF area?
    • A. 

      Router_A(config-router)# ospf redistribute default-route

    • B. 

      Router_B(config-router)# ospf redistribute default-route

    • C. 

      Router_A(config-router)# default-information originate

    • D. 

      Router_B(config-router)# default-information originate

    • E. 

      Router_A(config-router)# ip ospf update-default

  • 16. 
    18. Using default settings, what is the next step in the router boot sequence after the IOS loads from flash?
    • A. 

      Perform the POST routine

    • B. 

      Search for a backup IOS in ROM

    • C. 

      Load the bootstrap program from ROM.

    • D. 

      Load the running-config file from RAM

    • E. 

      Locate and load the startup-config file from NVRAM

  • 17. 
    What is the function of the OSPF LSU packet?
    • A. 

      Used to confirm receipt of certain types of OSPF packets

    • B. 

      Used to establish and maintain adjacency with other OSPF routers

    • C. 

      • used to request more information about any entry in the BDR

    • D. 

      Used to announce new OSPF information and to reply to certain types of requests

  • 18. 
    Refer to the exhibit. When troubleshooting a network, it is important to interpret the output of various router commands. On the basis of the exhibit, which three statements are true? (Choose three.)
    • A. 

      The missing information for Blank 1 is the command show ip route

    • B. 

      The missing information for Blank 1 is the command debug ip route.

    • C. 

      The missing information for Blank 2 is the number 100

    • D. 

      The missing information for Blank 2 is the number 120

    • E. 

      The missing information for Blank 3 is the letter C.

  • 19. 
    What are two tasks that must be completed before two routers can use OSPF to form a neighbor adjacency? (Choose two.)
    • A. 

      The routers must elect a designated router.

    • B. 

      The routers must agree on the network type.

    • C. 

      The routers must use the same dead interval.

    • D. 

      The routers must exchange link state requests.

    • E. 

      The routers must exchange database description packets.

  • 20. 
    3. Refer to exhibit. Given the topology shown in the exhibit, what three commands are needed to configure EIGRP on the Paris router? (Choose three.)
    • A. 

      Paris(config)# router eigrp 100

    • B. 

      Paris(config-router)# router eigrp

    • C. 

      Paris(config-router)# network 192.168.6.0

    • D. 

      Paris(config-router)# network 192.168.7.0

    • E. 

      Paris(config-router)# network 192.168.8.0

  • 21. 
    11. A router has learned about a network through static and dynamic routing processes. Which route will be used to reach network 192.168.168.0?
    • A. 

      • D 192.168.168.0/24 [90/2195456] via 192.168.200.1, 00:00:09, Ethernet0

    • B. 

      O 192.168.168.0/24 [110/1012] via 192.168.200.1, 00:00:22, Ethernet0

    • C. 

      R 192.168.168.0/24 [120/1] via 192.168.200.1, 00:00:17, Ethernet0

    • D. 

      S 192.168.168.0/24 [1/0] via 192.168.200.1

  • 22. 
    Refer to the exhibit. What information can be determined from the highlighted output? R1 is originating the route 172.30.200.32/28.
    • A. 

      R1 is originating the route 172.30.200.32/28.

    • B. 

      Automatic summarization is disabled.

    • C. 

      The 172.30.200.16/28 network is one hop away from R1.

    • D. 

      A classful routing protocol is being used.

Related Topics
Back to Top Back to top