CCNA Certification Practice #3

54 Questions | Total Attempts: 71

SettingsSettingsSettings
CCNA Certification Practice #3

Getting a CCNA certification validates one's specific technical skills, considerably increasing the possessor's professional credibility. Persons who have obtained the CCNA certification have more to bring to the table than those that don’t. Take this CCNA certification practice exam and see how prepared for the exam that is coming up. All the best!


Questions and Answers
  • 1. 
    Refer to the exhibit. A network administrator has configured routers RTA and RTB, but cannot ping from serial interface to serial interface. Which layer of the OSI model is the most likely cause of the problem? 
    • A. 

      Application

    • B. 

      Transport

    • C. 

      Network

    • D. 

      Data link

    • E. 

      Physical

  • 2. 
    Which network device is commonly used to allow multiple VPN connections into a corporate network?
    • A. 

      ACL

    • B. 

      IDS

    • C. 

      FIREWALL

    • D. 

      CONCENTRATOR

  • 3. 
    Refer to the exhibit. R3 has the following configuration: R3# show running-config --some output text omitted-- interface serial0 bandwidth 128 ip address 192.168.11.2 255.255.255.0 encapsulation frame-relay frame-relay map ip 192.168.11.2 30 broadcast After the command R3# debug frame-relay packet is executed, a ping is issued from R3 to R1 but is unsuccessful. Based on the output of the debug command shown in the graphic and the router configuration, what is the problem?
    • A. 

      No clock rate has been configured on interface s0.

    • B. 

      There is an incorrect DLCI number in the map statement.

    • C. 

      An incorrect IP address exists in the map statement.

    • D. 

      The encapsulation frame-relay command is missing the broadcast keyword.

  • 4. 
    Refer to the exhibit. When the show ip ospf neighbor command is given from the R1# prompt, no output is shown. However, when the show ip interface brief command is given, all interfaces are showing up and up. What is the most likely problem?
    • A. 

      R2 has not brought the S0/0/1 interface up yet.

    • B. 

      R1 or R2 does not have a loopback interface that is configured yet.

    • C. 

      The ISP has not configured a static route for the ABC Company yet.

    • D. 

      R1 or R2 does not have a network statement for the 172.16.100.0 network.

    • E. 

      R1 has not sent a default route down to R2 by using the default-information originate command.

  • 5. 
    Refer to the exhibit. The XYZ Company hosts web pages for small companies. Based on the exhibited information, what would be an appropriate route for the ISP to configure for the XYZ network? 
    • A. 

      ISP# ip route 0.0.0.0 0.0.0.0 s0/0/1

    • B. 

      ISP# ip route 0.0.0.0 0.0.0.0 s/0/0/0

    • C. 

      ISP# ip route 192.135.250.0 255.255.255.0 s0/0/1

    • D. 

      ISP# ip route 192.135.250.0 255.255.255.0 s0/0/0

    • E. 

      ISP# ip route 192.135.250.0 255.255.255.240 s0/0/1

    • F. 

      ISP# ip route 192.135.250.0 255.255.255.248 s0/0/1

  • 6. 
    What are three Frame Relay congestion management mechanisms? (Choose three.)
    • A. 

      BECN

    • B. 

      DLCI

    • C. 

      DE

    • D. 

      FECN

    • E. 

      LMI

    • F. 

      Invers ARP

  • 7. 
    What guideline is generally followed about the placement of extended access control lists?
    • A. 

      They should be placed as close as possible to the source of the traffic to be denied.

    • B. 

      They should be placed as close as possible to the destination of the traffic to be denied.

    • C. 

      They should be placed on the fastest interface available.

    • D. 

      They should be placed on the destination WAN link.

  • 8. 
    Refer to the exhibit. A named access list called chemistry_block has been written to prevent users on the Chemistry Network and public Internet from access to the Records Server. All other users within the school should have access to this server. The list contains the following statements: deny 172.16.102.0 0.0.0.255 172.16.104.252 0.0.0.0 permit 172.16.0.0 0.0.255.255 172.16.104.252 0.0.0.0 Which command sequence will place this list to meet these requirements?
    • A. 

      Hera(config)# interface fa0/0

    • B. 

      Hera(config)# interface s0/0/0

    • C. 

      Apollo(config)# interface s0/0/0

    • D. 

      Apollo(config)# interface s0/0/1

    • E. 

      Athena(config)# interface s0/0/1

    • F. 

      Athena(config)# interface fa0/0

  • 9. 
    What is the default Layer 2 encapsulation protocol for a synchronous serial interface on a Cisco router? 
    • A. 

      PPP

    • B. 

      HDLC

    • C. 

      Frame Relay

    • D. 

      CHAP

    • E. 

      IEEE 802.1Q

  • 10. 
    • A. 

      A

    • B. 

      B

  • 11. 
    Which statement describes the process that occurs in Network Address Translation (NAT) overloading?
    • A. 

      Multiple private IP addresses are mapped to one public IP address.

    • B. 

      The number of usable addresses that is assigned to a company is divided into smaller manageable groups.

    • C. 

      A pool of IP addresses are mapped to one or more MAC addresses.

    • D. 

      The router acts as a DHCP server and assigns multiple public IP addresses for each private IP address configured.

  • 12. 
    Which two pieces of information are required when creating a standard access control list? (Choose two.)
    • A. 

      Destination address and wildcard mask

    • B. 

      Source address and wildcard mask

    • C. 

      Subnet mask and wildcard mask

    • D. 

      Access list number between 100 and 199

    • E. 

      Access list number between 1 and 99

  • 13. 
    Which two keywords can be used in an access control list to replace a wildcard mask or address and wildcard mask pair? (Choose two.)
    • A. 

      Most

    • B. 

      Host

    • C. 

      All

    • D. 

      Any

    • E. 

      Some

    • F. 

      Gt

  • 14. 
    Refer to the exhibit. An initial configuration is being performed on a new router. The network administrator encounters the error message that is shown in the exhibit. What is the problem?
    • A. 

      The enable secret command has not been issued yet.

    • B. 

      The enable password command has not been issued yet.

    • C. 

      The password command has not been set for the console port.

    • D. 

      The service password-encryption command has not been issued yet.

  • 15. 
    What best describes the operation of distance vector routing protocols?
    • A. 

      They use hop count as their only metric.

    • B. 

      They only send out updates when a new network is added.

    • C. 

      They send their routing tables to directly connected neighbors.

    • D. 

      They flood the entire network with routing updates.

  • 16. 
    Refer to the exhibit. Which sequence of commands will configure router A for OSPF?
    • A. 

      Router ospf 0

    • B. 

      Router ospf 0

    • C. 

      Router ospf 1

    • D. 

      Router ospf 1

    • E. 

      Router ospf 1

  • 17. 
    Refer to the exhibit. Router B should not send routing updates to router A. Which command can be used on router B to prevent RIP from sending these updates?
    • A. 

      Passive-interface fastethernet 0/0

    • B. 

      Passive-interface serial 0/0/0

    • C. 

      Access-class 12 out

    • D. 

      Access-class 12 in

  • 18. 
    A router has learned about network 192.168.168.0 through static and dynamic routing processes. Which route will appear in the routing table for this network if the router has learned multiple routes?
    • A. 

      D 192.168.168.0/24 [90/2195456] via 192.168.200.1, 00:00:09, FastEthernet0/0

    • B. 

      O 192.168.168.0/24 [110/1012] via 192.168.200.1, 00:00:22, FastEthernet0/0

    • C. 

      R 192.168.168.0/24 [120/1] via 192.168.200.1, 00:00:17, FastEthernet0/0

    • D. 

      S 192.168.168.0/24 [1/0] via 192.168.200.1

  • 19. 
    Refer to the exhibit. An administrator who is connected to the console of the Peanut router is able to ping the Serial0 and Ethernet0 ports of the Popcorn router but unable to ping its Ethernet1 interface. What are two possible causes for this problem? (Choose two.)
    • A. 

      The serial interface of the Popcorn router is shutdown.

    • B. 

      The Ethernet1 interface of the Popcorn router is shutdown.

    • C. 

      The Popcorn router did not include network 192.168.12.0 in its routing configuration.

    • D. 

      The Popcorn router is not forwarding RIP updates.

    • E. 

      The clock rate is missing from the configuration of one of the routers.

  • 20. 
    Which wireless standard works only in the 2.4 GHz range and provides speeds up to 54 Mb/s?
    • A. 

      802.11a

    • B. 

      802.11b

    • C. 

      802.11g

    • D. 

      802.11i

    • E. 

      802.11n

  • 21. 
    When is a WLAN a better solution than a LAN?
    • A. 

      When security is an issue

    • B. 

      When user mobility is needed

    • C. 

      When more than one laptop is used in a cubicle

    • D. 

      When electrical interference from surrounding machinery is an issue

  • 22. 
    A router needs to be configured to route within OSPF area 0. Which two commands are required to accomplish this? (Choose two.) 
    • A. 

      RouterA(config)# router ospf 0

    • B. 

      RouterA(config)# router ospf 1

    • C. 

      RouterA(config-router)# network 192.168.2.0 0.0.0.255 0

    • D. 

      RouterA(config-router)# network 192.168.2.0 0.0.0.255 area 0

    • E. 

      RouterA(config-router)# network 192.168.2.0 255.255.255.0 0

  • 23. 
    Wdwd
    • A. 

      W

    • B. 

      D

  • 24. 
    Refer to the exhibit. Two switches have been connected with ports that are configured as trunks. After the connection was made, SW2 displayed the status message as shown in the exhibit. What will solve this problem?
    • A. 

      SW1(config)# interface fastethernet 0/1

    • B. 

      SW1(config)# interface fastethernet 0/1

    • C. 

      SW2(config)# interface fastethernet 0/1

    • D. 

      SW2(config)# interface fastethernet 0/1

  • 25. 
    A router with two LAN interfaces, two WAN interfaces, and one configured loopback interface is operating with OSPF as its routing protocol. What does the router OSPF process use to assign the router ID?
    • A. 

      The IP address of the interface that is configured with priority 0

    • B. 

      The OSPF area ID that is configured on the interface with the highest IP address

    • C. 

      The loopback interface IP address

    • D. 

      The highest IP address on the LAN interfaces

    • E. 

      The highest IP address that is configured on the WAN interfaces

Related Topics
Back to Top Back to top