Teste Módulo 1 - Folha De Cálculo Excel - 1ºm/1ºj - 2018/2019

Approved & Edited by ProProfs Editorial Team
The editorial team at ProProfs Quizzes consists of a select group of subject experts, trivia writers, and quiz masters who have authored over 10,000 quizzes taken by more than 100 million users. This team includes our in-house seasoned quiz moderators and subject matter experts. Our editorial experts, spread across the world, are rigorously trained using our comprehensive guidelines to ensure that you receive the highest quality quizzes.
Learn about Our Editorial Process
| By Catherine Halcomb
C
Catherine Halcomb
Community Contributor
Quizzes Created: 1452 | Total Attempts: 5,809,424
Quest�es: 30 | Attempts: 850

SettingsSettingsSettings
Please wait...
Create your own Quiz
Teste M�dulo 1 - Folha De C�lculo Excel - 1�m/1�j - 2018/2019 - Quiz


Questions and Answers
  • 1. 

    Como são organizadas as linhas e as colunas no Excel? Linhas são organizadas por números e colunas são organizadas por letras Linhas são organizadas por letras e colunas são organizadas por números

    • A.

      Opção 1

    • B.

      Opção 2

    Correct Answer
    A. Opção 1
    Explanation
    As linhas e as colunas no Excel são organizadas de forma que as linhas são identificadas por números e as colunas são identificadas por letras.

    Rate this question:

  • 2. 

    O que é uma pasta de trabalho no conceito do Excel? Uma pasta no computador utilizada somente para armazenar planilhas Um conjunto de arquivos independentes que foram agrupados A área do Excel onde são editadas as planilhas Um arquivo que pode conter uma ou mais planilhas

    • A.

      Opção 1

    • B.

      Opção 2

    • C.

      Opção 3

    • D.

      Opção 4

    Correct Answer(s)
    A. Opção 1
    D. Opção 4
    Explanation
    Uma pasta de trabalho no conceito do Excel é um arquivo que pode conter uma ou mais planilhas. É um conjunto de arquivos independentes que foram agrupados em um único arquivo. É utilizado para armazenar e organizar diferentes planilhas e dados relacionados.

    Rate this question:

  • 3. 

    Com relação às células A3, D3, E3 e N3, qual é a única afirmação verdadeira? Todas as células fazem parte da mesma linha Todas as células fazem parte da mesma coluna Todas as células estão próximas umas das outras Todas as nomenclaturas representam a mesma célula

    • A.

      Opção 1

    • B.

      Opção 2

    • C.

      Opção 3

    • D.

      Opção 4

    Correct Answer
    A. Opção 1
    Explanation
    The correct answer is "Opção 1" because all the cells A3, D3, E3, and N3 are part of the same row in the spreadsheet.

    Rate this question:

  • 4. 

    Qual é a finalidade básica da ferramenta Mesclar e Centralizar? Fazer com que todas as células da planilha fiquem no centro das linhas e colunas Unir duas ou mais planilhas em uma mesma pasta de trabalho Transformar o conteúdo de duas ou mais células em um único conteúdo e centralizá-lo no intervalo

    • A.

      Opção 1

    • B.

      Opção 2

    • C.

      Opção 3

    Correct Answer
    C. Opção 3
    Explanation
    A finalidade básica da ferramenta Mesclar e Centralizar é transformar o conteúdo de duas ou mais células em um único conteúdo e centralizá-lo no intervalo.

    Rate this question:

  • 5. 

    Qual é a utilidade da ferramenta Pincel de formatação? Realizar a cópia de uma planilha para outra pasta de trabalho Aplicar cor de preenchimento à uma célula ou intervalo selecionado Copiar a formatação de uma célula ou intervalo e aplicá-la em outra célula ou intervalo Copiar o conteúdo textual de uma célula ou intervalo e aplicá-lo em outra célula ou intervalo

    • A.

      Opção 1

    • B.

      Opção 2

    • C.

      Opção 3

    • D.

      Opção 4

    Correct Answer
    C. Opção 3
    Explanation
    A utilidade da ferramenta Pincel de formatação é copiar a formatação de uma célula ou intervalo e aplicá-la em outra célula ou intervalo.

    Rate this question:

  • 6. 

    A respeito das células A5, A6 e B1, o que podemos afirmar? As três células se localizam em três colunas diferentes As três células se localizam em duas colunas diferentes As três células podem formar um único intervalo mesclado As três células se localizam em duas linhas diferentes

    • A.

      Opção 1

    • B.

      Opção 2

    • C.

      Opção 3

    • D.

      Opção 4

    Correct Answer
    B. Opção 2
    Explanation
    The correct answer is Option 2 because the statement "As três células se localizam em duas colunas diferentes" means that the three cells are located in two different columns.

    Rate this question:

  • 7. 

    Se preciso inserir uma coluna entre as colunas F e G, que coluna preciso selecionar para usar a ferramenta de inserção de coluna? F H G

    • A.

      Opção 1

    • B.

      Opção 2

    • C.

      Opção 3

    Correct Answer
    C. Opção 3
    Explanation
    To insert a column between columns F and G, you need to select column G.

    Rate this question:

  • 8. 

    Considere o intervalo de células que vai de A1 até C5. Qual dessas células abaixo é a única que não pertence a esse intervalo? A4 C1 B6 B5

    • A.

      Opção 1

    • B.

      Opção 2

    • C.

      Opção 3

    • D.

      Opção 4

    Correct Answer
    C. Opção 3
    Explanation
    The given question asks which cell does not belong to the range from A1 to C5. Option 3 (B6) is the only cell that is outside of this range.

    Rate this question:

  • 9. 

    Qual destas opções contém pelo menos um tipo de arquivo que não pode ser criado genuinamente pelo Excel? HTML, XLSX, PDF XLS, PDF, CSV XML, XLSX, TXT XLSX, DOC, HTM

    • A.

      Opção 1

    • B.

      Opção 2

    • C.

      Opção 3

    • D.

      Opção 4

    Correct Answer
    D. Opção 4
    Explanation
    Option 4 contains at least one file type that cannot be genuinely created by Excel. The file types XLSX and DOC can be created by Excel, but HTM cannot be created by Excel.

    Rate this question:

  • 10. 

    Caso eu selecione as colunas A, B e C de uma única vez, qual destas afirmações é falsa? Todas as colunas podem ser formatadas de uma única vez Três células de cada linha pertencem à essa seleção O intervalo que vai de A5 até C9 não pertence à essa seleção As células B200 e C200 pertencem à essa seleção

    • A.

      Opção 1

    • B.

      Opção 2

    • C.

      Opção 3

    • D.

      Opção 4

    Correct Answer
    C. Opção 3
    Explanation
    If I select columns A, B, and C at the same time, the statement "The range from A5 to C9 does not belong to this selection" is false.

    Rate this question:

  • 11. 

    Considere o intervalo de células que vai de C2 até F10. Quantas linhas e quantas colunas são compreendidas por esse intervalo? 4 linhas e 9 colunas 8 linhas e 4 colunas 9 linhas e 4 colunas 9 linhas e 3 colunas

    • A.

      Opção 1

    • B.

      Opção 2

    • C.

      Opção 3

    • D.

      Opção 4

    Correct Answer
    C. Opção 3
    Explanation
    The given interval of cells goes from C2 to F10, which means it includes 9 rows (from row 2 to row 10) and 4 columns (from column C to column F).

    Rate this question:

  • 12. 

    Se o Excel executar a operação 10+2*4, qual será o resultado? 3 18 16 48

    • A.

      Opção 1

    • B.

      Opção 2

    • C.

      Opção 3

    • D.

      Opção 4

    Correct Answer
    B. Opção 2
    Explanation
    The correct answer is 16. In this expression, the multiplication operation takes precedence over addition. So, first, 2 is multiplied by 4, resulting in 8. Then, 10 is added to 8, giving a final result of 16.

    Rate this question:

  • 13. 

    Qual das opções abaixo representa uma fórmula verdadeira do Excel? =26-5+4,3/7 16,7,4,255 =200-/45*/1 85*6-1

    • A.

      Opção 1

    • B.

      Opção 2

    • C.

      Opção 3

    • D.

      Opção 4

    Correct Answer
    A. Opção 1
  • 14. 

    O meu nome está escrito na célula J4. Na célula L1 eu desejo que o meu nome apareça tal e qual como na célula J4, de forma que, todas as vezes que o nome for alterado, ele também seja alterado na L1. O que devo fazer? Mesclar as células J4 e L1 Selecionar a célula J4, copiar seu conteúdo e colá-lo na célula L1 Inserir na célula J4 a referência =L1 Inserir na célula L1 a referência =J4

    • A.

      Opção 1

    • B.

      Opção 2

    • C.

      Opção 3

    • D.

      Opção 4

    Correct Answer
    D. Opção 4
    Explanation
    In order to have the name in cell J4 appear exactly the same in cell L1 and update automatically whenever the name in J4 is changed, the user should insert the reference =J4 in cell L1. This will create a link between the two cells, causing the content of J4 to be displayed in L1. Therefore, whenever the name in J4 is altered, the change will be reflected in L1 as well.

    Rate this question:

  • 15. 

    Qual das anotações abaixo faz referência a um intervalo? D4;D5;F10 E5=E10 B1;C8 F2:H9

    • A.

      Opção 1

    • B.

      Opção 2

    • C.

      Opção 3

    • D.

      Opção 4

    Correct Answer
    D. Opção 4
    Explanation
    The correct answer is Option 4 because the notation "F2:H9" represents a range of cells in a spreadsheet. The notation starts with the cell in the top-left corner (F2) and ends with the cell in the bottom-right corner (H9), indicating that all the cells within this range are being referred to.

    Rate this question:

  • 16. 

    Se preciso somar os valores das células A5, A8, B3 e F2 utilizando a função SOMA, qual é a sintaxe correta? =SOMA(A5:F2) =SOMA(A5:A8:B3:F2) =SOMA(A5;A8;B3;F2)

    • A.

      Opção 1

    • B.

      Opção 2

    • C.

      Opção 3

    Correct Answer
    C. Opção 3
    Explanation
    The correct answer is Option 3 because the correct syntax for the SUM function in Excel is to separate the cell references with commas, not colons or semicolons. Therefore, the correct syntax to sum the values in cells A5, A8, B3, and F2 would be =SOMA(A5,A8,B3,F2).

    Rate this question:

  • 17. 

    Supondo que a célula A1 contenha o número 20, a célula A2 contenha o número 30 e a célula A3 contenha o número 40, que resultado a fórmula =MÉDIA(A1:A2) retornará? 40 45 50 25

    • A.

      Opção 1

    • B.

      Opção 2

    • C.

      Opção 3

    • D.

      Opção 4

    Correct Answer
    D. Opção 4
    Explanation
    The formula =MÉDIA(A1:A2) will return the average of the numbers in cells A1 and A2, which are 20 and 30 respectively. The average of 20 and 30 is 25.

    Rate this question:

  • 18. 

    Se a fórmula =SE(A1>100;"Incompleto";"Completo") for inserida na célula B5, que resultado obterei na célula B5 ao digitar 100 na célula A1? Incompleto Completo Um erro, pois o valor inserido não se encaixa em nenhum parâmetro

    • A.

      Opção 1

    • B.

      Opção 2

    • C.

      Opção 3

    Correct Answer
    B. Opção 2
    Explanation
    The formula =SE(A1>100;"Incompleto";"Completo") translates to =IF(A1>100;"Incomplete";"Complete") in English. It is a simple IF statement that checks if the value in cell A1 is greater than 100. If it is, the result in cell B5 will be "Incomplete". If it is not, the result will be "Complete". Therefore, the correct answer is "Opção 2" which corresponds to "Completo" in Portuguese.

    Rate this question:

  • 19. 

    Caso eu utilize diretamente a fórmula =ALEATÓRIO() numa célula, qual destes valores nunca será mostrado? 0,27 0,93196 2,431 0,003

    • A.

      Opção 1

    • B.

      Opção 2

    • C.

      Opção 3

    • D.

      Opção 4

    Correct Answer
    C. Opção 3
    Explanation
    A fórmula =ALEATÓRIO() gera um número aleatório entre 0 e 1. Portanto, todos os valores possíveis entre 0 e 1 têm a possibilidade de serem mostrados, exceto o valor 2,431, que não está dentro desse intervalo.

    Rate this question:

  • 20. 

    A fórmula =INT(8,999) retornará qual valor? 9 8,9 8

    • A.

      Opção 1

    • B.

      Opção 2

    • C.

      Opção 3

    Correct Answer
    C. Opção 3
    Explanation
    The formula =INT(8,999) will return the value 8. The INT function in Excel is used to round a number down to the nearest integer. In this case, the number 8,999 will be rounded down to 8.

    Rate this question:

  • 21. 

    Em qual categoria a função PROCV se encaixa? Texto Pesquisa e referência Lógica Estatística

    • A.

      Opção 1

    • B.

      Opção 2

    • C.

      Opção 3

    • D.

      Opção 4

    Correct Answer
    B. Opção 2
    Explanation
    A função PROCV se encaixa na categoria de Pesquisa e referência. Essa função é utilizada para procurar um valor em uma tabela e retornar um valor correspondente em uma coluna específica. Ela é muito útil para buscar informações em grandes conjuntos de dados e facilitar o trabalho de localização de informações específicas.

    Rate this question:

  • 22. 

    Supondo que a fórmula =PROCV(C10;A1:C8;3;FALSO) esteja inserida na célula C11, qual célula receberá o termo de pesquisa (como um código ou CPF) para que a função consiga retornar os dados relacionados? C11 C10 A1 C3

    • A.

      Opção 1

    • B.

      Opção 2

    • C.

      Opção 3

    • D.

      Opção 4

    Correct Answer
    B. Opção 2
    Explanation
    The correct answer is C10 because the formula =PROCV(C10;A1:C8;3;FALSO) is using the value in cell C10 as the search term to retrieve the related data.

    Rate this question:

  • 23. 

    A respeito da fórmula =PROCH(B8;A1:M6;2;FALSO) o que podemos afirmar? Os dados a serem retornados estão contidos na segunda coluna do intervalo total de dados Essa sintaxe indica que a pesquisa será realizada de forma vertical, ou seja, os dados estão divididos em colunas Os dados a serem retornados estão contidos na segunda linha do intervalo total de dados

    • A.

      Opção 1

    • B.

      Opção 2

    • C.

      Opção 3

    Correct Answer
    C. Opção 3
    Explanation
    The correct answer is that the data to be returned is contained in the second row of the total data range. This is because the formula is using the PROCH function, which performs a vertical search. The second parameter in the formula (A1:M6) represents the total data range, and the third parameter (2) indicates that the data to be returned is in the second row of this range.

    Rate this question:

  • 24. 

    Levando em consideração as versões 2013 e 2016 do Excel, que guias complementares são abertas quando um gráfico é selecionado? Design e Layout Eixos e Design Design e Formatar Formatar e Layout

    • A.

      Opção 1

    • B.

      Opção 2

    • C.

      Opção 3

    • D.

      Opção 4

    Correct Answer
    C. Opção 3
    Explanation
    In the 2013 and 2016 versions of Excel, the complementary tabs that are opened when a chart is selected are Design and Format.

    Rate this question:

  • 25. 

    Para calcular o valor de desconto de 12% sobre um valor que se encontra na célula C3, qual das sintaxes abaixo é correta? =C3*12 =C3-(C3x0,12) =C3x0,12 =C3*0,12

    • A.

      Opção 1

    • B.

      Opção 2

    • C.

      Opção 3

    • D.

      Opção 4

    Correct Answer
    D. Opção 4
    Explanation
    The correct answer is Option 4 because it correctly calculates the discount value of 12% on the value in cell C3 by multiplying C3 by 0.12.

    Rate this question:

  • 26. 

    A1 contém o valor normal de um produto. A2 contém a percentagem de desconto a ser aplicada a esse produto. A3 deve conter o valor do produto já com o desconto aplicado. Que fórmula deve ser inserida em A3? =A1-A2 =A1*A2 =A1*A2-A3 =A1-(A1*A2)

    • A.

      Opção 1

    • B.

      Opção 2

    • C.

      Opção 3

    • D.

      Opção 4

    Correct Answer
    D. Opção 4
    Explanation
    The correct answer is "Opção 4". This is because the formula "A1-(A1*A2)" subtracts the discount amount (A1*A2) from the original price (A1), giving the final price with the discount applied.

    Rate this question:

  • 27. 

    A célula G2 contém o valor 8%. Caso eu use a referência a essa célula numa fórmula que concatene textos, o que devo fazer para que o Excel não retorne o valor decimal de G2? Multiplicar G2 por 100 Dividir G2 por 100 Aumentar duas casas decimais de G2 Diminuir duas casas decimais de G2

    • A.

      Opção 1

    • B.

      Opção 2

    • C.

      Opção 3

    • D.

      Opção 4

    Correct Answer
    A. Opção 1
    Explanation
    To prevent Excel from returning the decimal value of G2 when using it in a formula that concatenates texts, you should multiply G2 by 100. This will convert the decimal value to a percentage value.

    Rate this question:

  • 28. 

    Supondo que eu queira calcular o número de meses em que eu queira investir €5.000,00 até que esse valor chegue a €10.000,00 com uma taxa de juros mensal de 0,95% e inserindo €160,00 todo os meses, a que argumento da função financeira a ser utilizada se refere o valor de €160,00? PGTO VF VP NPER

    • A.

      Opção 1

    • B.

      Opção 2

    • C.

      Opção 3

    • D.

      Opção 4

    Correct Answer
    A. Opção 1
    Explanation
    O valor de €160,00 se refere ao argumento "PGTO" da função financeira a ser utilizada. O argumento "PGTO" representa o pagamento periódico constante feito durante cada período de investimento. Nesse caso, €160,00 é o valor que será investido mensalmente.

    Rate this question:

  • 29. 

    Que resultado obterei usando a fórmula =ANO()? O ano atual Um erro, pois a função precisa de um argumento O ano de uma determinada célula contendo uma data

    • A.

      Opção 1

    • B.

      Opção 2

    • C.

      Opção 3

    Correct Answer
    B. Opção 2
    Explanation
    The correct answer is "Opção 2: Um erro, pois a função precisa de um argumento." This is because the function =ANO() requires an argument, which is the date from which you want to extract the year. Without providing an argument, the function will not be able to calculate the year and will result in an error.

    Rate this question:

  • 30. 

    O intervalo que vai de A1 até D1 possui alguns números aleatórios. Na célula F2 eu desejo que seja mostrada a soma de todos os valores desse intervalo que sejam maiores que 10. Qual é a sintaxe correta para essa fórmula? =SOMASE(A1;D1;">10") =SOMASE(A1:D1;>10) =SOMASE(A1:D1;">10")

    • A.

      Opção 1

    • B.

      Opção 2

    • C.

      Opção 3

    Correct Answer
    C. Opção 3
    Explanation
    Opção 3 é a resposta correta porque a função SOMASE é usada para somar os valores em um intervalo que atendem a um determinado critério. Neste caso, o critério é que os valores sejam maiores que 10. A sintaxe correta para a fórmula é SOMASE(A1:D1;">10"), onde A1:D1 é o intervalo e ">10" é o critério.

    Rate this question:

Back to Top Back to top
Advertisement
×

Wait!
Here's an interesting quiz for you.

We have other quizzes matching your interest.