Related Topics
Take Another Quiz

CCNA Practice Certification Exam #1

55 Questions
CCNA practice certification exam #1

CCNA Practice Certification Exam #1

Questions and Answers
  • 1. 
    • A. 

      A terminal emulation protocol that supports remote console connections with various network devices

    • B. 

      A protocol created by IBM that makes it easier for mainframes to connect to remote offices

    • C. 

      A protocol responsible for transporting electronic mail on TCP/IP networks and the Internet

    • D. 

      A protocol that controls the rate at which data is sent to another computer

    • E. 

      A protocol that exchanges network management information between a network device and a management console

  • 2. 
    Refer to the exhibit. The exhibit shows simplified protocol data units from different OSI model layers. Which three statements are true about the PDUs and the encapsulation process? (Choose three.)
    • A. 

      PDU #1 is a frame.

    • B. 

      PDU #2 is an application layer PDU

    • C. 

      PDU #3 is a segment.

    • D. 

      PDU #4 is a transport layer PDU.

    • E. 

      The order in which these PDUs are created during the encapsulation process is 3, 4, 1, 2.

  • 3. 
    What are two characteristics of TCP? (Choose two.)
    • A. 

      Data transport reliability

    • B. 

      Best path determination

    • C. 

      Establishing, maintaining, and terminating virtual circuits

    • D. 

      Encapsulation of packets in a data frame with source and destination MAC addresses

    • E. 

      Best-effort datagram delivery

  • 4. 
    Refer to the exhibit. What type of Layer 2 encapsulation will be used for connection D on the basis of this configuration on a newly installed router: RtrA(config)# interface serial0/0/0 RtrA(config-if)# ip address 128.107.0.2 255.255.255.252 RtrA(config-if)# no shutdown
    • A. 

      Ethernet

    • B. 

      Frame Relay

    • C. 

      HDLC

    • D. 

      PPP

  • 5. 
    Which three factors contribute to congestion on an Ethernet LAN? (Choose three.)
    • A. 

      Improper placement of enterprise level servers

    • B. 

      Addition of hosts to a physical segment

    • C. 

      Replacement of hubs with workgroup switches

    • D. 

      Increasing use of bandwidth intensive network applications

    • E. 

      Migration to full-duplex Ethernet within the LAN

  • 6. 
    A Catalyst switch must be in which VTP mode in order to delete or add VLANs to a management domain?
    • A. 

      Client

    • B. 

      Server

    • C. 

      Domain

    • D. 

      Transparent

    • E. 

      Designated

  • 7. 
    What creates a loop-free path through a switch network?
    • A. 

      Hold-down timers

    • B. 

      Poison reverse

    • C. 

      Spanning Tree Protocol

    • D. 

      Time to Live

    • E. 

      Routing Information Protocol

  • 8. 
    Refer to the exhibit. All ports on switch fl-1 are in the Production VLAN and all ports on switch fl-2 are in the Development VLAN. How many broadcast domains and how many collision domains are in the network? (Choose two.)
    • A. 

      One broadcast domain

    • B. 

      Three broadcast domains

    • C. 

      Three collision domains

    • D. 

      Five broadcast domains

    • E. 

      Nine collision domains

  • 9. 
    Refer to the exhibit. VLAN10 and VLAN20 have been created on SW_1 and SW_2 and switch ports have been assigned to the appropriate VLAN. Workstations in VLAN 10 can ping workstations in VLAN 10 that connect to either switch, but workstations in VLAN 20 cannot ping workstations in VLAN 20 on the opposite switch. Based on the output, what is most likely the problem?
    • A. 

      FA 0/1 on SW_1 needs to be assigned to VLAN 20.

    • B. 

      FA 0/1 on SW_2 needs to be assigned to VLAN 20.

    • C. 

      VTP is not working properly between SW_1 and SW_2.

    • D. 

      Interfaces FA0/1 on SW_1 and SW_2 need to be configured as trunk ports.

    • E. 

      Interfaces FA0/3 on both switches need to be configured as access ports.

  • 10. 
    Refer to the exhibit. What can be concluded from the output that is shown?
    • A. 

      The management VLAN is VLAN 99.

    • B. 

      The only VLAN that can be applied to switch ports is VLAN 99.

    • C. 

      The only VLANs that can be applied to switch ports are VLANs 1 and 99.

    • D. 

      The switch will only be able to forward frames for hosts on the 10.99.0.0 network.

  • 11. 
    Refer to the exhibit and the following error message from the SwA switch. 00:22:43: %SPANTREE-7-RECV_1Q_NON_TRUNK: Received 802.1Q BPDU on non trunk FastEthernet0/1 VLAN1.00:22:43: %SPANTREE-7-BLOCK_PORT_TYPE: Blocking FastEthernet0/1 on VLAN0001. Inconsistent port type. Considering that the link between the two switches is good and the correct type, what could cause this error message?
    • A. 

      The Spanning Tree Protocol has been disabled on one switch.

    • B. 

      The Spanning Tree Protocol has been disabled on both switches.

    • C. 

      The IEEE 802.1Q trunking port has a speed mismatch on one of the switches.

    • D. 

      The SwA port is configured as a trunk port and the SwB port is configured as an access port.

    • E. 

      The SwA port has IEEE 802.1Q trunking enabled and the SwB port has ISL trunking enabled.

  • 12. 
    Refer to the exhibit. Based on the exhibited configuration and output, why is VLAN 99 missing?
    • A. 

      Because there is a cabling problem on VLAN 99

    • B. 

      Because VLAN 99 is not a valid management VLAN

    • C. 

      Because VLAN 1 is up and there can only be one management VLAN on the switch

    • D. 

      Because VLAN 99 needs to be entered as a VLAN under an interface before it can become an active interface

    • E. 

      Because the VLAN 99 has not been manually entered into the VLAN database with the vlan 99 command

  • 13. 
    Refer to the exhibit. Which command needs to be used on router interface Fa 0/1 to complete the VLAN configuration?
    • A. 

      RT_1(config)# trunk encapsulation dot1q

    • B. 

      RT_1(config-subif)# encapsulation dot1q 10

    • C. 

      RT_1(config-subif)# encapsulation negotiate

    • D. 

      RT_1(config-subif)# encapsulation 802.1q

    • E. 

      RT_1(config)# vlan encapsulation dot1q

  • 14. 
    Refer to the exhibit. Computer A is configured with an IP address of 192.168.20.5 and cannot ping RT_1. What is most likely the problem?
    • A. 

      SW_1 FastEthernet interface 0/24 is not a trunk port.

    • B. 

      The RT_1 FastEthernet 0/1.10 is not configured for VLANs.

    • C. 

      The FastEthernet port 0/1 on SW_1 is configured for VLAN 20.

    • D. 

      The management VLAN does not have an IP address assigned to the same VLAN.

    • E. 

      The IP address of computer A is incorrect.

  • 15. 
    Refer to the exhibit. Which three hosts will receive ARP requests from host A, assuming that port Fa0/4 on both switches is configured to carry traffic for multiple VLANs? (Choose three.)
    • A. 

      Host B

    • B. 

      Host C

    • C. 

      Host D

    • D. 

      Host E

    • E. 

      Host F

  • 16. 
    Refer to the exhibit. Two VLANs have been configured on the switch and hosts have been assigned. Hosts in the Sales VLAN can ping all hosts in their own VLAN, but cannot ping the hosts in the HR VLAN. What are two explanations for this problem? (Choose two.)
    • A. 

      All hosts are in one collision domain.

    • B. 

      All hosts are in one broadcast domain.

    • C. 

      A router is required for communication between VLANs.

    • D. 

      The hosts are in separate broadcast domains.

    • E. 

      The management VLAN has not been assigned an IP address.

  • 17. 
    Which industry-wide specification was developed to decrease the time that is needed to move to the forwarding state by switch ports that are operating in a redundantly switched topology?
    • A. 

      VLSM

    • B. 

      PVST

    • C. 

      802.1Q

    • D. 

      RSTP

    • E. 

      VTP

  • 18. 
    Refer to the exhibit. Which switch will be elected the root bridge and which switch will place a port in blocking mode? (Choose two.)
    • A. 

      SW1 will become the root bridge.

    • B. 

      SW2 will become the root bridge.

    • C. 

      SW2 will get a port blocked.

    • D. 

      SW4 will get a port blocked.

    • E. 

      SW3 will become the root bridge.

  • 19. 
    What is the purpose of the Spanning Tree Protocol (STP)?
    • A. 

      Prevents Layer 2 loops

    • B. 

      Prevents routing loops on a router

    • C. 

      Creates smaller collision domains

    • D. 

      Creates smaller broadcast domains

    • E. 

      Allows Cisco devices to exchange routing table updates

  • 20. 
    Which statement is true regarding states of the IEEE 802.1D Spanning Tree Protocol?
    • A. 

      Ports are manually configured to be in the forwarding state.

    • B. 

      Ports listen and learn before going into the forwarding state.

    • C. 

      Ports must be blocked before they can be placed in the disabled state.

    • D. 

      It takes 15 seconds for a port to go from blocking to forwarding.

  • 21. 
    Four bits have been borrowed to create subnets. Which three addresses are subnet addresses? (Choose three.)
    • A. 

      192.168.14.8

    • B. 

      192.168.14.16

    • C. 

      192.168.14.24

    • D. 

      192.168.14.32

    • E. 

      192.168.14.208

  • 22. 
    • A. 

      IPv4

    • B. 

      IPv6

    • C. 

      TCP

    • D. 

      UDP

  • 23. 
    This question is for reference....  Choose A for Correct Answer..
    • A. 

      Click Me

    • B. 

      Don't Click Me

    • C. 

      Ok your a dummy if you pick me

    • D. 

      Ok your an extreme dummy if you pick me

  • 24. 
    Assuming a subnet mask of 255.255.224.0, which three addresses would be valid host addresses? (Choose three.)
    • A. 

      10.78.103.0

    • B. 

      10.67.32.0

    • C. 

      10.78.160.0

    • D. 

      10.78.48.0

    • E. 

      172.211.100.0

  • 25. 
    What type of IP address is 172.16.134.48/27?
    • A. 

      A useable host address

    • B. 

      A broadcast address

    • C. 

      A network address

    • D. 

      A multicast address

    • E. 

      A public address

  • 26. 
    Which address is a valid IPv6 unicast address?
    • A. 

      FE90::1::FFFF

    • B. 

      FD80::1::1234

    • C. 

      FE80::1:4545:6578:ABC1

    • D. 

      FEA0::100::7788:998F

    • E. 

      FC90::::5678:4251:FFFF

  • 27. 
    A network administrator needs to configure three local networks. The networks have these requirements: Network 1 - 500 hostsNetwork 2 - 100 hostsNetwork 3 - 1000 hosts Which three subnet masks will be needed to fulfill these requirements? (Choose three.)
    • A. 

      255.255.0.0

    • B. 

      255.255.255.0

    • C. 

      255.255.254.0

    • D. 

      255.255.252.0

    • E. 

      255.255.255.128

  • 28. 
    Hands on... Reference Only Choose A for Correct Answer...
    • A. 

      Choose me

    • B. 

      Don't Choose me

    • C. 

      Your an idiot if you choose me

    • D. 

      Your a moron if you choose me

  • 29. 
    A router needs to be configured to route within OSPF area 0. Which two commands are required to accomplish this? (Choose two.)
    • A. 

      RouterA(config)# router ospf 0

    • B. 

      RouterA(config)# router ospf 1

    • C. 

      RouterA(config-router)# network 192.168.2.0 0.0.0.255 0

    • D. 

      RouterA(config-router)# network 192.168.2.0 0.0.0.255 area 0

    • E. 

      RouterA(config-router)# network 192.168.2.0 255.255.255.0 0

  • 30. 
    Refer to the exhibit. Two switches have been connected with ports that are configured as trunks. After the connection was made, SW2 displayed the status message as shown in the exhibit. What will solve this problem?
    • A. 

      SW1(config)# interface fastethernet 0/1 SW1(config-if)# duplex full

    • B. 

      SW1(config)# interface fastethernet 0/1 SW1(config-if)# full-duplex

    • C. 

      SW2(config)# interface fastethernet 0/1 SW2(config-if)# duplex full

    • D. 

      SW2(config)# interface fastethernet 0/1 SW2(config-if)# full-duplex

  • 31. 
    A router with two LAN interfaces, two WAN interfaces, and one configured loopback interface is operating with OSPF as its routing protocol. What does the router OSPF process use to assign the router ID?
    • A. 

      The IP address of the interface that is configured with priority 0

    • B. 

      The OSPF area ID that is configured on the interface with the highest IP address

    • C. 

      The loopback interface IP address

    • D. 

      The highest IP address on the LAN interfaces

    • E. 

      The highest IP address that is configured on the WAN interfaces

  • 32. 
    What table does the EIGRP DUAL algorithm use to calculate the best route to each destination router?
    • A. 

      Routing table

    • B. 

      Topology table

    • C. 

      DUAL table

    • D. 

      CAM table

    • E. 

      ARP table

  • 33. 
    What two measures are used to prevent routing loops in networks that use distance vector routing protocols? (Choose two.)
    • A. 

      Link-state advertisements (LSA)

    • B. 

      Spanning Tree Protocol

    • C. 

      Shortest path first tree

    • D. 

      Split horizon

    • E. 

      Hold-down timers

  • 34. 
    Refer to the exhibit. When the show ip ospf neighbor command is given from the R1# prompt, no output is shown. However, when the show ip interface brief command is given, all interfaces are showing up and up. What is the most likely problem?
    • A. 

      R2 has not brought the S0/0/1 interface up yet.

    • B. 

      R1 or R2 does not have a loopback interface that is configured yet.

    • C. 

      The ISP has not configured a static route for the ABC Company yet.

    • D. 

      R1 or R2 does not have a network statement for the 172.16.100.0 network.

    • E. 

      R1 has not sent a default route down to R2 by using the default-information originate command.

  • 35. 
    Refer to the exhibit. The XYZ Company hosts web pages for small companies. Based on the exhibited information, what would be an appropriate route for the ISP to configure for the XYZ network?
    • A. 

      ISP# ip route 0.0.0.0 0.0.0.0 s0/0/1

    • B. 

      ISP# ip route 0.0.0.0 0.0.0.0 s/0/0/0

    • C. 

      ISP# ip route 192.135.250.0 255.255.255.0 s0/0/1

    • D. 

      ISP# ip route 192.135.250.0 255.255.255.0 s0/0/0

    • E. 

      ISP# ip route 192.135.250.0 255.255.255.248 s0/0/1

  • 36. 
    Refer to the exhibit. A network administrator has configured routers RTA and RTB, but cannot ping from serial interface to serial interface. Which layer of the OSI model is the most likely cause of the problem?
    • A. 

      Application

    • B. 

      Transport

    • C. 

      Network

    • D. 

      Data link

    • E. 

      Physical

  • 37. 
    What best describes the operation of distance vector routing protocols?
    • A. 

      They use hop count as their only metric.

    • B. 

      They only send out updates when a new network is added.

    • C. 

      They send their routing tables to directly connected neighbors.

    • D. 

      They flood the entire network with routing updates.

  • 38. 
    Refer to the exhibit. Which sequence of commands will configure router A for OSPF?
    • A. 

      Router ospf 0 network 192.168.10.0 network 192.168.10.192

    • B. 

      Router ospf 0 network 192.168.10.0

    • C. 

      Router ospf 1 network 192.168.10.64 0.0.0.63 area 0 network 192.168.10.192 0.0.0.3 area 0

    • D. 

      Router ospf 1 network 192.168.10.64 255.255.255.192 network 192.168.10.192 255.255.255.252

    • E. 

      Router ospf 1 network 192.168.10.0 area 0

  • 39. 
    Refer to the exhibit. Router B should not send routing updates to router A. Which command can be used on router B to prevent RIP from sending these updates?
    • A. 

      Passive-interface fastethernet 0/0

    • B. 

      Passive-interface serial 0/0/0

    • C. 

      Access-class 12 out

    • D. 

      Access-class 12 in

  • 40. 
    A router has learned about network 192.168.168.0 through static and dynamic routing processes. Which route will appear in the routing table for this network if the router has learned multiple routes?
    • A. 

      D 192.168.168.0/24 [90/2195456] via 192.168.200.1, 00:00:09, FastEthernet0/0

    • B. 

      O 192.168.168.0/24 [110/1012] via 192.168.200.1, 00:00:22, FastEthernet0/0

    • C. 

      R 192.168.168.0/24 [120/1] via 192.168.200.1, 00:00:17, FastEthernet0/0

    • D. 

      S 192.168.168.0/24 [1/0] via 192.168.200.1

  • 41. 
    Refer to the exhibit. An administrator who is connected to the console of the Peanut router is able to ping the Serial0 and Ethernet0 ports of the Popcorn router but unable to ping its Ethernet1 interface. What are two possible causes for this problem? (Choose two.)
    • A. 

      The serial interface of the Popcorn router is shutdown.

    • B. 

      The Ethernet1 interface of the Popcorn router is shutdown.

    • C. 

      The Popcorn router did not include network 192.168.12.0 in its routing configuration.

    • D. 

      The Popcorn router is not forwarding RIP updates.

    • E. 

      The clock rate is missing from the configuration of one of the routers.

  • 42. 
    When is a WLAN a better solution than a LAN?
    • A. 

      When security is an issue

    • B. 

      When user mobility is needed

    • C. 

      When more than one laptop is used in a cubicle

    • D. 

      When electrical interference from surrounding machinery is an issue

  • 43. 
    Which wireless standard works only in the 2.4 GHz range and provides speeds up to 54 Mb/s?
    • A. 

      802.11a

    • B. 

      802.11b

    • C. 

      802.11g

    • D. 

      802.11i

    • E. 

      802.11n

  • 44. 
    Refer to the exhibit. An initial configuration is being performed on a new router. The network administrator encounters the error message that is shown in the exhibit. What is the problem?
    • A. 

      The enable secret command has not been issued yet.

    • B. 

      The enable password command has not been issued yet.

    • C. 

      The password command has not been set for the console port.

    • D. 

      The service password-encryption command has not been issued yet.

  • 45. 
    This is for reference. Choose A for Correct Answer...
    • A. 

      Don't Choose me...

    • B. 

      Choose me I dare you...

    • C. 

      Confused yet.. Then choose me...

    • D. 

      Are you a dummy choose me...

  • 46. 
    Which statement describes the process that occurs in Network Address Translation (NAT) overloading?
    • A. 

      Multiple private IP addresses are mapped to one public IP address.

    • B. 

      The number of usable addresses that is assigned to a company is divided into smaller manageable groups.

    • C. 

      A pool of IP addresses are mapped to one or more MAC addresses.

    • D. 

      The router acts as a DHCP server and assigns multiple public IP addresses for each private IP address configured.

  • 47. 
    Which two pieces of information are required when creating a standard access control list? (Choose two.)
    • A. 

      Destination address and wildcard mask

    • B. 

      Source address and wildcard mask

    • C. 

      Subnet mask and wildcard mask

    • D. 

      Access list number between 100 and 199

    • E. 

      Access list number between 1 and 99

  • 48. 
    Which two keywords can be used in an access control list to replace a wildcard mask or address and wildcard mask pair? (Choose two.)
    • A. 

      Most

    • B. 

      Host

    • C. 

      All

    • D. 

      Any

    • E. 

      Some

  • 49. 
    What guideline is generally followed about the placement of extended access control lists?
    • A. 

      They should be placed as close as possible to the source of the traffic to be denied.

    • B. 

      They should be placed as close as possible to the destination of the traffic to be denied.

    • C. 

      They should be placed on the fastest interface available.

    • D. 

      They should be placed on the destination WAN link.

  • 50. 
    Refer to the exhibit. A named access list called chemistry_block has been written to prevent users on the Chemistry Network and public Internet from access to the Records Server. All other users within the school should have access to this server. The list contains the following statements:deny 172.16.102.0 0.0.0.255 172.16.104.252 0.0.0.0permit 172.16.0.0 0.0.255.255 172.16.104.252 0.0.0.0 Which command sequence will place this list to meet these requirements?
    • A. 

      Hera(config)# interface fa0/0 Hera(config-if)# ip access-group chemistry_block in

    • B. 

      Hera(config)# interface s0/0/0 Hera(config-if)# ip access-group chemistry_block out

    • C. 

      Apollo(config)# interface s0/0/0 Apollo(config-if)# ip access-group chemistry_block out

    • D. 

      Apollo(config)# interface s0/0/1 Apollo(config-if)# ip access-group chemistry_block in

    • E. 

      Athena(config)# interface fa0/0 Athena(config-if)# ip access-group chemistry_block out

  • 51. 
    For Reference only.  Based on previous reference questions which answer is correct?
    • A. 

      Choose me

    • B. 

      Choose me

    • C. 

      Choose me

    • D. 

      Choose me

    • E. 

      I'm it... Choose me

  • 52. 
    Refer to the exhibit. R3 has the following configuration: R3# show running-config --some output text omitted-- interface serial0 bandwidth 128 ip address 192.168.11.2 255.255.255.0 encapsulation frame-relay frame-relay map ip 192.168.11.2 30 broadcast After the command R3# debug frame-relay packet is executed, a ping is issued from R3 to R1 but is unsuccessful. Based on the output of the debug command shown in the graphic and the router configuration, what is the problem?
    • A. 

      No clock rate has been configured on interface s0.

    • B. 

      There is an incorrect DLCI number in the map statement.

    • C. 

      An incorrect IP address exists in the map statement.

    • D. 

      The encapsulation frame-relay command is missing the broadcast keyword.

  • 53. 
    What are three Frame Relay congestion management mechanisms? (Choose three.)
    • A. 

      BECN

    • B. 

      DLCI

    • C. 

      DE

    • D. 

      FECN

    • E. 

      Inverse ARP

  • 54. 
    Which network device is commonly used to allow multiple VPN connections into a corporate network?
    • A. 

      ACL

    • B. 

      IDS

    • C. 

      Firewall

    • D. 

      Concentrator

  • 55. 
    What is the default Layer 2 encapsulation protocol for a synchronous serial interface on a Cisco router?
    • A. 

      PPP

    • B. 

      HDLC

    • C. 

      Frame Relay

    • D. 

      CHAP

    • E. 

      IEEE 802.1Q