CCNA Hardest Quiz: MCQ Exam!

56 Questions | Total Attempts: 116

SettingsSettingsSettings
CCNA Hardest Quiz: MCQ Exam!

.


Questions and Answers
  • 1. 
    Refer to the exhibit. What can be concluded about network 192.168.1.0 in the R2 routing table?
    • A. 

      This network was learned through summary LSAs from an ABR.

    • B. 

      This network should be used to forward traffic toward external networks.

    • C. 

      This network is directly connected to the interface GigabitEthernet0/0.

    • D. 

      This network has been learned from an internal router within the same area.

  • 2. 
    Which address is used by an IPv6 EIGRP router as the source for hello messages?
    • A. 

      The interface IPv6 link-local address

    • B. 

      The all-EIGRP-routers multicast address

    • C. 

      The IPv6 global unicast address that is configured on the interface

    • D. 

      The 32-bit router ID

  • 3. 
    What are two differences between the Cisco IOS 12 and IOS 15 versions? (Choose two.)
    • A. 

      The IOS 12 version has commands that are not available in the 15 version.

    • B. 

      The IOS version 15 license key is unique to each device, whereas the IOS version 12 license key is not device specific.

    • C. 

      Every Cisco ISR G2 platform router includes a universal image in the IOS 12 versions, but not the IOS 15 versions.

    • D. 

      IOS version 12.4(20)T1 is a mainline release, whereas IOS version 15.1(1)T1 is a new feature release.

    • E. 

      The IOS 12 version has two trains that occur simultaneously, whereas the IOS 15 version still has two trains, but the versions occur in a single sequential order.

  • 4. 
    Which ACE will permit a packet that originates from any network and is destined for a web server at 192.168.1.1?
    • A. 

      access-list 101 permit tcp host 192.168.1.1 eq 80 any

    • B. 

      Access-list 101 permit tcp host 192.168.1.1 any eq 80

    • C. 

      Access-list 101 permit tcp any host 192.168.1.1 eq 80

    • D. 

      Access-list 101 permit tcp any eq 80 host 192.168.1.1

  • 5. 
    Refer to the exhibit. Which three statements describe the results of the OSPF election process of the topology that is shown in the exhibit? (Choose three.) 
    • A. 

      R2 will be elected DR.

    • B. 

      R3 will be elected BDR.

    • C. 

      The R4 FastEthernet 0/0 priority is 128.

    • D. 

      The router ID on R2 is the loopback interface.

    • E. 

      R1 will be elected BDR.

    • F. 

      The R4 router ID is 172.16.1.1.

  • 6. 
    What are two features of a link-state routing protocol? (Choose two.)
    • A. 

      Routers create a topology of the network by using information from other routers.

    • B. 

      Routers send triggered updates in response to a change.

    • C. 

      The database information for each router is obtained from the same source.

    • D. 

      Routers send periodic updates only to neighboring routers.

    • E. 

      Paths are chosen based on the lowest number of hops to the designated router.

  • 7. 
    When are EIGRP update packets sent? 
    • A. 

      When learned routes age out

    • B. 

      Every 30 seconds via broadcast

    • C. 

      Every 5 seconds via multicast

    • D. 

      Only when necessary

  • 8. 
    Refer to the exhibit. If router B is to be configured for EIGRP AS 100, which configuration must be entered?
    • A. 

      B(config-router)# network 192.168.10.4 0.0.0.3 B(config-router)# network 192.168.10.8 0.0.0.3

    • B. 

      B(config-router)# network 192.168.10.4 0.0.0.3 B(config-router)# network 192.168.10.8 0.0.0.3 B(config-router)# network 192.168.10.64 0.0.0.63 B(config-router)# network 192.168.10.128 0.0.0.63 B(config-router)# network 192.168.10.192 0.0.0.63

    • C. 

      B(config-router)# network 192.168.10.0 255.255.255.0

    • D. 

      B(config-router)# network 192.168.10.4 255.255.255.248 B(config-router)# network 192.168.10.8 255.255.255.248 B(config-router)#network 192.168.10.128 255.255.255.192

    • E. 

      B(config-router)# network 192.168.10.0 0.0.0.255

    • F. 

      B(config-router)# network 192.168.10.4 0.0.0.3(wirdcard not net mask) B(config-router)# network 192.168.10.8 0.0.0.3 B(config-router)#network 192.168.10.128 0.0.0.63

  • 9. 
    Which two statements correctly describe the components of a router? (Choose two.) 
    • A. 

      RAM permanently stores the configuration file used during the boot sequence.

    • B. 

      NVRAM stores a backup copy of the IOS used during the boot sequence.

    • C. 

      Flash contains boot system commands to identify the location of the IOS.

    • D. 

      Flash memory does not lose its contents during a reboot.

    • E. 

      ROM contains diagnostics executed on hardware modules.

    • F. 

      ROM contains the most current and most complete version of the IOS.

  • 10. 
    Which statement is correct about IPv6 routing?
    • A. 

      IPv6 uses the link-local address of neighbors as the next-hop address for dynamic routes.

    • B. 

      IPv6 routes appear in the same routing table as IPv4 routes.

    • C. 

      IPv6 only supports the OSPF and EIGRP routing protocols.

    • D. 

      IPv6 routing is enabled by default on Cisco routers.

  • 11. 
    Launch PTHide and Save PTOpen the PT Activity. Perform the tasks in the activity instructions and then complete the task.Which message is displayed on the website?
    • A. 

      Correct!

    • B. 

      Configured Correctly!

    • C. 

      Good Job!

    • D. 

      Well Done!

  • 12. 
    Refer to the exhibit.What summary static address would be configured on R1 to advertise to R3?
    • A. 

      192.168.0.0/24

    • B. 

      192.168.0.0/23

    • C. 

      192.168.0.0/22

    • D. 

      192.168.0.0/21

  • 13. 
    A network administrator issues the command R1(config)# license boot module c1900 technology-package securityk9 on a router. What is the effect of this command?
    • A. 

      The features in the Security package are available immediately.

    • B. 

      The Evaluation Right-To-Use license for the Security technology package is activated.

    • C. 

      The IOS will prompt the user to reboot the router.

    • D. 

      The IOS will prompt the user to provide a UDI in order to activate the license.

  • 14. 
    Which three advantages are provided by static routing? (Choose three.)
    • A. 

      Static routing typically uses less network bandwidth and fewer CPU operations than dynamic routing does.

    • B. 

      Static routing does not advertise over the network, thus providing better security.

    • C. 

      The path a static route uses to send data is known.

    • D. 

      Static routes scale well as the network grows.

    • E. 

      No intervention is required to maintain changing route information.

    • F. 

      Configuration of static routes is error-free.

  • 15. 
    In an OSPFv2 configuration, what is the effect of entering the commandnetwork 192.168.1.1 0.0.0.0 area 0?
    • A. 

      It tells the router which interface to turn on for the OSPF routing process.

    • B. 

      It changes the router ID of the router to 192.168.1.1.

    • C. 

      It allows all 192.168.1.0 networks to be advertised.

    • D. 

      It enables OSPF on all interfaces on the router.

  • 16. 
    Which statement describes a route that has been learned dynamically?
    • A. 

      It is identified by the prefix C in the routing table.

    • B. 

      It is unaffected by changes in the topology of the network.

    • C. 

      It has an administrative distance of 1.

    • D. 

      It is automatically updated and maintained by routing protocols.

  • 17. 
    Which two factors are important when deciding which interior gateway routing protocol to use?(Choose two.)
    • A. 

      The autonomous system that is used

    • B. 

      ISP selection

    • C. 

      Scalability

    • D. 

      Campus backbone architecture

    • E. 

      Speed of convergence

  • 18. 
    Which three statements are advantages of using automatic summarization? (Choose three.)
    • A. 

      It maximizes the number of routes in the routing table.

    • B. 

      It improves reachability in discontiguous networks.

    • C. 

      It ensures that traffic for multiple subnets uses one path through the internetwork.

    • D. 

      It decreases the number of entries in the routing table.

    • E. 

      It reduces the frequency of routing updates.

    • F. 

      It increases the size of routing updates.

  • 19. 
    Refer to the exhibit.Which two conclusions can be derived from the output? (Choose two.)
    • A. 

      There is one feasible successor to network 192.168.1.8/30.

    • B. 

      The neighbor 172.16.6.1 meets the feasibility condition to reach the 192.168.1.0/24 network.

    • C. 

      The network 192.168.10.8/30 can be reached through 192.168.11.1.

    • D. 

      Router R1 has two successors to the 172.16.3.0/24 network.

    • E. 

      The reported distance to network 192.168.1.0/24 is 41024256.

  • 20. 
    Refer to the exhibit. Which of the three Cisco IOS images shown will load into RAM?
    • A. 

      The router selects an image depending on the boot system command in the configuration.

    • B. 

      The router selects the third Cisco IOS image because it contains the advipservicesk9 image.

    • C. 

      The router selects an image depending on the value of the configuration register.

    • D. 

      The router selects the third Cisco IOS image because it is the most recent IOS image.

    • E. 

      The router selects the second Cisco IOS image because it is the smallest IOS image.

  • 21. 
    Refer to the exhibit.Which two configurations would be used to create and apply a standard access list on R1, so that only the 10.0.70.0/25 network devices are allowed to access the internal database server?(Choose two.)
    • A. 

      R1(config)# access-list 5 permit 10.0.70.0 0.0.0.127

    • B. 

      R1(config)# interface GigabitEthernet0/0 R1(config-if)# ip access-group 5 out

    • C. 

      R1(config)# access-list 5 permit 10.0.54.0 0.0.1.255

    • D. 

      R1(config)# access-list 5 permit any

    • E. 

      R1(config)# interface Serial0/0/0 R1(config-if)# ip access-group 5 in

  • 22. 
    Which packet types are implicitly permitted by IPv6 ACLs?
    • A. 

      Ping packets

    • B. 

      IPv6 unicast packets

    • C. 

      Router solicitation packets

    • D. 

      Neighbor discovery packets

  • 23. 
    Fill in the blank.The default administrative distance for a static route is _____.
  • 24. 
    The security policy in a company specifies that employee workstations can initiate HTTP and HTTPS connections to outside websites and the return traffic is allowed. However, connections initiated from outside hosts are not allowed. Which parameter can be used in extended ACLs to meet this requirement?
    • A. 

      Dscp

    • B. 

      Precedence

    • C. 

      Eq

    • D. 

      Established

  • 25. 
    A router is participating in an OPSFv2 domain. What will always happen if the dead interval expires before the router receives a hello packet from an adjacent DROTHER OPSF router?
    • A. 

      OSPF will run a new DR/BDR election.

    • B. 

      A new dead interval timer of 4 times the hello interval will start.

    • C. 

      OSPF will remove that neighbor from the router link-state database.

    • D. 

      SPF will run and determine which neighbor router is “down”.