Podstawowe Procedury I Instrukcje Programu Logomocja

13 Pyta | Total Attempts: 1190

SettingsSettingsSettings
Please wait...
Podstawowe Procedury I Instrukcje Programu Logomocja

Test dla uczniów klasy 5 szkoły podstawowej


Questions and Answers
  • 1. 
    Wpisz procedurę po wywołaniu której żółw przesunie się o 100 kroków naprzód.
  • 2. 
    Wpisz procedurę po wywołaniu której żółw obróci się w lewo o 45 stopni.
  • 3. 
    Wpisz procedurę po wywołaniu której żółw obróci się w prawo o 60 stopni.
  • 4. 
    Wpisz procedurę po wywołaniu której nastąpi czyszczenie ekranu graficznego.
  • 5. 
    Wpisz procedurę po wywołaniu której narysowany zostanie poniższy rysunek:
  • 6. 
    Wskaż instrukcję po wywołaniu której zostanie narysowany poniższy rysunek:
    • A. 

      Ws 50 lw 90 np 50

    • B. 

      Ws 50 pw 90 np 50

    • C. 

      Pw 180 ws 50 pw 90 np 50

    • D. 

      Lw 180 np 50 pw 90 ws 50

  • 7. 
    Wskaż instrukcję po wywołaniu której zostanie narysowany poniższy rysunek:
    • A. 

      Lw 90 ws 40 pod np 20 opu np 40

    • B. 

      Np 40 pod np 20 opu np 40

    • C. 

      Pw 90 np 40 pod np 20 opu np 40

    • D. 

      Ws 40 pw 90 pod np 20 opu np 40

  • 8. 
    Wskaż instrukcję po wywołaniu której zostanie narysowany poniższy rysunek:
    • A. 

      Powtórz 3[np 30 pw 90 np 30 lw 90]

    • B. 

      Powtórz 6[np 30 pw 90]

    • C. 

      Powtórz 3[np 30 pw 90 np 30 pw 90]

    • D. 

      Powtórz 6[np 30 pw 90 np 30]

  • 9. 
    Wskaż instrukcję po wywołaniu której zostanie narysowany poniższy rysunek:
    • A. 

      Ws 50 pw 90 pod np 40 opu np 50

    • B. 

      Pw 180 np 50 pod np 40 opu ws 50

    • C. 

      Lw 180 ws 50 lw 90 pod np 40 opu np 50

    • D. 

      Np 50 lw 90 pod np 40 opu np 50

  • 10. 
    Wskaż instrukcję po wywołaniu której zostanie narysowany poniższy rysunek:
    • A. 

      Powtórz 4[np 30 pw 90 np 80]

    • B. 

      Powtórz 2[np 30 lw 90 np 80 lw 90]

    • C. 

      Powtórz 4[np 80 pw 90 np 30]

    • D. 

      Powtórz 2[ lw 90 np 30 pw 90 np 80 pw 90]

  • 11. 
    Wskaż instrukcję po wywołaniu której zostanie narysowany poniższy rysunek:
    • A. 

      Powtórz 3[np 100 pw 360/3]

    • B. 

      Pw 30 powtórz 3[np 100 pw 120]

    • C. 

      Pw 60 powtórz 3[np 100 pw 60]

    • D. 

      Powtórz 3[np 100 pw 60]

  • 12. 
    Wskaż instrukcję po wywołaniu której zostanie narysowany poniższy rysunek:
    • A. 

      Powtórz 8[np 40 pw 40]

    • B. 

      Powtórz 8[np 40 pw 90]

    • C. 

      Powtórz 8[pw 80 np 360/4]

    • D. 

      Powtórz 8[np 40 pw 360/8]

Back to Top Back to top