CCNP Semester 5 Bsci

93 Questions | Total Attempts: 68

SettingsSettingsSettings
CCNP Semester 5 Bsci

It’s time to answer some cool questions about ccna!


Questions and Answers
  • 1. 
    Assuming that EIGRP is enabled on both routers, what must be configured to ensure that Router A will be able to reach the 2.2.2.0/24 network?
    • A. 

      Use the command no auto-summary to disable automatic summarization.

    • B. 

      Use the command ip address-summary to ensure that Router A recognizes the 2.2.2.0 network.

    • C. 

      EIGRP supports VLSM and will automatically recognize the 2.2.2.0 network.

    • D. 

      EIGRP does not support VLSM, therefore cannot be used with discontiguous networks.

  • 2. 
    When would a router have a feasible successor in the topology table?
    • A. 

      When a neighboring router that is currently being used for packet forwarding fails

    • B. 

      When the feasible distance reported by the next hop router is less than the advertised distance to the destination

    • C. 

      When the advertised distance reported by the next hop router is less than the feasible distance to the destination

    • D. 

      When there is no successor listed or identified in the topology table

  • 3. 
    What action does an EIGRP router take to find a feasible successor for a network?
    • A. 

      It examines the routing and topology tables for a feasible successor.

    • B. 

      It transitions from passive to active state for that network and queries its neighbors.

    • C. 

      It examines the routing and neighbor tables for a feasible successor.

    • D. 

      It transitions from active to passive state for that network and queries its neighbors.

  • 4. 
    Refer to the exhibit. Which configuration statement for the serial interface on Router C is true assuming a multipoint configuration?
    • A. 

      The bandwidth should be left the default value.

    • B. 

      The bandwidth is configured to 56 on each subinterface.

    • C. 

      The bandwidth is configured to 244 on each subinterface.

    • D. 

      The bandwidth is configured to 56 on the physical interface.

    • E. 

      The bandwidth is configured to 224 on the physical interface.

  • 5. 
    Which statement is true concerning EIGRP?
    • A. 

      It sends partial updates only to the routers that need the information.

    • B. 

      It sends partial updates to all routers within an area.

    • C. 

      It sends full updates only to the routers that need the information.

    • D. 

      It sends full updates to all routers within an area.

  • 6. 
    When must auto-summarization be disabled?
    • A. 

      When utilizing VLSM

    • B. 

      When implementing discontinuous networks

    • C. 

      When reaching classful network boundaries

    • D. 

      When implementing an NBMA network

  • 7. 
    A network administrator notices the above line within the show ip route output of RTA. Given this information, which statement is true?
    • A. 

      RTA is configured to manually summarize the 2.1.0.0 network.

    • B. 

      RTA automatically inserted this summary when the command network 2.1.0.0 was entered in router mode.

    • C. 

      RTA learned network 2.1.0.0 from another redistributed protocol.

    • D. 

      RTA learned this summary route from an EIGRP neighbor.

  • 8. 
    Which two statements describe the purpose of the EIGRP network command? (Choose two.)
    • A. 

      Determines which networks are advertised within an EIGRP update across the network.

    • B. 

      Determines the type of network connection utilized across an interface.

    • C. 

      Determines which networks belong to the EIGRP AS on the local router.

    • D. 

      Determines which EIGRP AS the local router is a member of.

    • E. 

      Determines which metrics will be utilized to determine the best path.

  • 9. 
    Given the configuration statements shown in the diagram and assuming that EIGRP has already been enabled for this network, which statement is true?
    • A. 

      RTC will enter a route to 2.1.0.0/16, sourced from the null0 interface, into its route table.

    • B. 

      RTC will accept the 2.1.0.0/16 route and assign it an administrative distance of 90.

    • C. 

      RTD will accept the 2.1.0.0/16 route and assign it an administrative distance of 5.

    • D. 

      RTD will receive two routes, the summary route of 2.1.0.0/16 and the automatic classful route of 2.0.0.0/8.

  • 10. 
    Refer to the exhibit. RTA cannot form a neighbor relationship with RTB. What should be done to resolve this problem?
    • A. 

      The subnet mask for network 10.1.1.0 on RTB must be configured as a wild mask.

    • B. 

      The bandwidth for the serial0 interface on RTB must be set to 64 kbps.

    • C. 

      The EIGRP hello interval for the serial0 interface on RTB must be set to 10 seconds.

    • D. 

      The EIGRP AS number on RTB must be changed to 4.

  • 11. 
    Which statement best describes a route marked as active in the EIGRP topology table?
    • A. 

      The route is stable and available for use.

    • B. 

      The route is the best route to a given network.

    • C. 

      The route is in the process of being recomputed.

    • D. 

      The route is used by the DUAL algorithm to perform load balancing.

  • 12. 
    Which interface configuration command will affect the EIGRP metric calculation?
    • A. 

      Router(config-if)# metric 896

    • B. 

      Router(config-if)# ip eigrp metric 896

    • C. 

      Router(config-if)# load 896

    • D. 

      Router(config-if)# bandwidth 896

  • 13. 
    The network administrator wants RTA to send only the summarized route of 10.10.0.0/16 to RTB. Which configuration will accomplish this?
    • A. 

      RTA(config)# interface s0/0 RTA(config-if)# ip summary-address eigrp 101 10.10.0.0 255.255.0.0 RTA(config-if)# exit RTA(config)# router eigrp 101 RTA(config-router)# no auto-summary

    • B. 

      RTA(config)# interface s0/1 RTA(config-if)# ip summary-address eigrp 101 10.10.0.0 255.255.0.0 RTA(config-if)# exit RTA(config)# router eigrp 101 RTA(config-router)# no auto-summary

    • C. 

      RTA(config)# interface s0/0 RTA(config-if)# ip summary-address eigrp 101 10.10.0.0 255.255.0.0

    • D. 

      RTA(config)# interface s0/1 RTA(config-if)# ip summary-address eigrp 101 10.10.0.0 255.255.0.0

  • 14. 
    • A. 

      It originated from within the EIGRP AS.

    • B. 

      It was redistributed from a directly connected interface into EIGRP.

    • C. 

      It is a summary address being propagated out the interface of router RTX.

    • D. 

      It is a summary address being propagated out the interface of router RTX.

  • 15. 
    Refer to the exhibit. The routers in the exhibit are using EIGRP. Router RTA is the hub router and router RTB is a spoke router. What should be done to stop RTB from sending connected, summary, or static routes?
    • A. 

      Configure the eigrp stub command on RTA and RTB.

    • B. 

      Configure the eigrp stub command on RTA only.

    • C. 

      Configure the eigrp stub command on RTB only.

    • D. 

      Configure the eigrp stub receive-only command on RTA and RTB.

    • E. 

      Configure the eigrp stub receive-only command on RTB only.

  • 16. 
    What are two effective ways to prevent the EIGRP stuck in active problem? (Choose two.)
    • A. 

      Modify keepalive timers on point-to-point connections

    • B. 

      Manually summarize routes wherever possible

    • C. 

      Configure core routers with SIA-Guard

    • D. 

      Configure distribution routers with SIA-Guard

    • E. 

      Maintain a hierarchical network design

  • 17. 
    Which command set would configure OSPF to assign networks to the backbone area and run only on networks, 192.168.4.0, 192.168.5.0, 192.168.6.0, and 192.168.7.0?
    • A. 

      Router ospf 0 network 192.168.4.0 0.0.7.255 area 1

    • B. 

      Outer ospf 65535 network 192.168.4.0 0.0.3.255 area 0

    • C. 

      Router ospf 1 network 192.168.4.0 0.0.255.255 area 1

    • D. 

      Router ospf 65535 network 192.168.4.0 0.0.15.255 area 0

  • 18. 
    A network administrator is troubleshooting a recent OSPF stub configuration between R3 and R4. The only routes that should appear on the routing table for R4 are intra-area routes, the default route, and interarea routes. Given the above configuration, what is the problem?
    • A. 

      R4 is configured with the wrong OSPF process ID.

    • B. 

      Network 192.168.15.0 should be configured under area 0.

    • C. 

      Network 192.168.15.0 is configured using an incorrect wildcard mask.

    • D. 

      R4 must be configured with the area 2 stub command.

    • E. 

      R3 must be configured with the area 2 stub no-summary command.

  • 19. 
    On an OSPF multiaccess network, which multicast address must a non-DR router use to send an LSU packet containing new link-state information?
    • A. 

      224.0.0.1

    • B. 

      224.0.0.2

    • C. 

      224.0.0.5

    • D. 

      224.0.0.6

    • E. 

      224.0.0.9

  • 20. 
    Refer to the diagram. A virtual link must be created to provide a logical path from Area 100 to the backbone Area 0. Which group of commands should be added to the OSPF configuration on the routers?
    • A. 

      RTA(config-router)# area 2 virtual-link 2.2.2.2 RTB(config-router)# area 2 virtual-link 3.3.3.3

    • B. 

      RTC(config-router)# area 100 virtual-link 2.2.2.2 RTB(config-router)# area 2 virtual-link 1.1.1.1

    • C. 

      RTA(config-router)# area 0 virtual-link 2.2.2.2 RTC(config-router)# area 100 virtual-link 2.2.2.2

    • D. 

      RTA(config-router)# area 2 virtual-link 3.3.3.3 RTC(config-router)# area 2 virtual-link 1.1.1.1

  • 21. 
    Refer to the diagram and configuration. OSPF is configured over Frame Relay using neighbor statements under router ospf mode. Although all PVCs are active, RTB and RTC do not see all OSPF routes in their routing tables. What could be done to fix this problem? (Choose two.)
    • A. 

      The frame-relay map statements on all routers should include the broadcast keyword.

    • B. 

      The frame-relay map statements should be replaced with the frame-relay interface-dlci command.

    • C. 

      The priority value on the hub router should be set to 0.

    • D. 

      The priority value on the spoke routers should be set to 0.

    • E. 

      The ip ospf network non-broadcast command should be configured on each router.

  • 22. 
    Given the above configuration on RTA, which statement is true?
    • A. 

      RTA is an ABR configured to perform interarea route summarization.

    • B. 

      RTA is an ABR configured to perform external route summarization.

    • C. 

      RTA is an ASBR configured to perform interarea route summarization.

    • D. 

      RTA is an ASBR configured to perform external route summarization.

  • 23. 
    Given the above graphic, which command will perform external route summarization?
    • A. 

      RTA(config-router)# summary-address 200.9.0.0 255.255.0.0

    • B. 

      RTB(config-router)# summary-address 192.168.16.0 255.255.252.0

    • C. 

      RTB(config-router)# area 1 range 192.168.16.0 255.255.252.0

    • D. 

      RTA(config-router)# area 1 range 200.9.0.0 255.255.0.0

  • 24. 
    Which statement is true based on the show ip ospf neighbor output shown in the diagram?
    • A. 

      RTB did not see its router ID in the hello packet received from RTA.

    • B. 

      RTB did not receive a hello packet from RTA.

    • C. 

      RTB is able to exchange routing updates with RTA.

    • D. 

      RTB has established an adjacency with RTA.

  • 25. 
    Observe the debug ip ospf events output from RTB. RTA and RTB cannot establish a neighbor relationship. Which configuration error could be the cause of this problem?
    • A. 

      The Ethernet0 interface on RTB is configured with the wrong IP address.

    • B. 

      The Ethernet0 interface on RTB is configured for a different OSPF routing process.

    • C. 

      The Ethernet0 interface on RTB is configured with the wrong OSPF network type.

    • D. 

      The Ethernet0 interface on RTB is configured with the wrong OSPF area.

  • 26. 
    Which configuration should be entered on a router to classify the router as an OSPF ABR?
    • A. 

      Outer ospf 1 network 10.0.0.0 0.255.255.255 area 1 area 1 asbr

    • B. 

      Outer ospf 1 network 10.0.0.0 0.255.255.255 area 1 network 172.16.0.0 0.0.255.255 area 0

    • C. 

      Router ospf 1 network 10.0.0.0 0.255.255.255 area 0 router ospf 2 network 172.16.0.0 0.0.255.255 area 0

    • D. 

      Router ospf 1 network 10.0.0.0 0.255.255.255 area 0 redistribute rip subnets metric 10

  • 27. 
    Which OSPF configuration will prevent area 24 from receiving Type 5, Type 4, and Type 3 LSAs, but will still inject a default route?
    • A. 

      R1(config-router)# area 24 stub R2(config-router)# area 24 stub

    • B. 

      R1(config-router)# area 24 stub no-summary R2(config-router)# area 24 stub

    • C. 

      R1(config-router)# area 24 stub R2(config-router)# area 24 stub no-summary

    • D. 

      R1(config-router)# area 24 stub no-summary R2(config-router)# area 24 stub no-summary

    • E. 

      R1(config-router)# area 24 stub summary-address R2(config-router)# area 24 stub summary-address

  • 28. 
    A network administrator notices that an external route to 10.0.0.0/8 has the same OSPF cost on all routers in the domain. What can the administrator do so that the costs of internal OSPF links are added to the external route?
    • A. 

      Configure the ABR to redistribute the external routes using Type 1 metrics (E1).

    • B. 

      Configure the ABR to redistribute the external routes using Type 2 metrics (E2).

    • C. 

      Configure the ASBR to redistribute the external routes using Type 1 metrics (E1).

    • D. 

      Configure the ASBR to redistribute the external routes using Type 2 metrics (E2).

  • 29. 
    Which two statements are true about multiarea OSPF? (Choose two.)
    • A. 

      A stub area does not accept information from other OSPF areas.

    • B. 

      A stub area does not accept information from outside the OSPF autonomous system.

    • C. 

      ABRs maintain a separate link-state database for each area to which they are attached.

    • D. 

      Internal routers maintain a separate link-state database for each area to which they are attached.

  • 30. 
    Refer to the exhibit. How can routes on RTA be summarized for the OSPF network?
    • A. 

      RTA(config)# router ospf 10 RTA(config-router)# area 0 range 10.10.10.0 255.255.255.224

    • B. 

      RTA(config)# router ospf 10 RTA(config-router)# area 1 range 10.10.10.0 255.255.255.224

    • C. 

      RTA(config)# router ospf 10 RTA(config-router)# summary-address 10.10.10.0 255.255.255.224

    • D. 

      RTA(config)# router ospf 10 RTA(config-router)# summary-address 10.10.10.0 255.255.255.224 area 1

  • 31. 
    What are two reasons for creating an OSPF network with multiple areas? (Choose two.)
    • A. 

      Because not all routers support the OSPF backbone area

    • B. 

      To ensure that an area is used to connect the network to the Internet

    • C. 

      To reduce SPF calculations

    • D. 

      To reduce use of memory and processor resources

    • E. 

      To simplify configuration

  • 32. 
    Which three items must match between OSPF neighbors in order to form an adjacency? (Choose three.)
    • A. 

      Hello/Dead Interval

    • B. 

      Area ID

    • C. 

      Priority ID

    • D. 

      Authentication Type

    • E. 

      Adjacency Type

  • 33. 
    Routing protocols OSPF and RIP are configured as shown in the exhibit. Router R3 is configured with a two-way redistribution between the OSPF and RIP domains. The show ip route output taken on routers R1 and R2 reveals that R2 has all external routes in its routing table. However, R1 has only inter-area routes. What does this indicate?
    • A. 

      The subnets keyword is missing from the redistribution configuration on router R3.

    • B. 

      The distribute-list out command configured on the Serial 0/1 interface of router R3 is blocking the routes.

    • C. 

      The routes redistributed from RIP are defined with metric of 15.

    • D. 

      The type 5 routes are blocked by OSPF Area 1.

  • 34. 
    Refer to the exhibit. R1 redistributes RIP routes into the OSPF domain. The 10.10.10.0/24 network appears in the routing table of R2, but it does not appear in the routing table of R3. However, the show ip ospf database external output of R3 shows that the 10.10.10.0/24 network is in the R3 external OSPF database. What should be done to make sure that the 10.10.10.0/24 network appears in the R3 routing table?
    • A. 

      Configure Area 12 as a stub area.

    • B. 

      Configure Area 12 as a NSSA area.

    • C. 

      Configure a virtual link between R2 and R3.

    • D. 

      Configure a virtual link between R1 and R2.

    • E. 

      Configure R1 as an ASBR.

  • 35. 
    Which command enables IS-IS on a given interface?
    • A. 

      Network

    • B. 

      Router isis

    • C. 

      Isis network

    • D. 

      Ip router isis

  • 36. 
    What is specified by Level 3 routing?
    • A. 

      Routing between separate domains

    • B. 

      Routing between different areas within the same domain

    • C. 

      Routing between ISs within the same area

    • D. 

      Routing between ESs and ISs on the same subnet

  • 37. 
    Which of the following statements is true for IS-IS systems?
    • A. 

      All ISs in an area must have different area addresses.

    • B. 

      If multiple NETs are configured on the same IS, they must have different system IDs.

    • C. 

      All ESs and Level 1 ISs must have a unique system ID area wide.

    • D. 

      All Level 3 ISs must have a unique system ID domain wide.

  • 38. 
    Which two features make IS-IS more scalable than OSPF? (Choose two.)one level of routers
    • A. 

      Fewer link-state LSAs are used

    • B. 

      More routers can reside in a single area

    • C. 

      Fewer link-state PDUs are used

    • D. 

      Less timers to adjust

    • E. 

      IS-IS does not form adjacencies

  • 39. 
    What is used to elect the designated intermediate system if all interface priorities are the same on a Frame Relay network?
    • A. 

      Weight attribute

    • B. 

      Highest IP address

    • C. 

      IP address of the loopback interface

    • D. 

      MAC address

    • E. 

      Highest local DLCI

  • 40. 
    In IS-IS routing, which of the following items describe the network service access point? (Choose two.)
    • A. 

      The location at which OSI network services are provided to the network layer

    • B. 

      The location at which OSI network services are provided to the transport layer

    • C. 

      A conceptual point on the boundary between the transport and session layers

    • D. 

      A logical entity formed by a set of contiguous routers

    • E. 

      A conceptual point on the boundary between the network and transport layers

  • 41. 
    In IS-IS routing, when is level 2 routing required?
    • A. 

      When routing between end systems and intermediate systems

    • B. 

      When routing between level 1 areas in different domains

    • C. 

      When routing between level 1 areas in the same domain

    • D. 

      When routing between end systems in the same area

  • 42. 
    Which command is required in IS-IS to specify that a router will act only as a backbone router?
    • A. 

      RTC(config-if)# isis circuit-type layer-1

    • B. 

      RTC(config-router)# is-type level-1

    • C. 

      RTC(config-router)# is-type level-2-only

    • D. 

      RTC(config-if)# isis circuit-type layer-2-only

  • 43. 
    What is the area number for the following IS-IS router configuration? RouterA(config)# router isis RouterA(config-router)# net 49.2385.A02C.025B.0001.00
    • A. 

      49

    • B. 

      A02C.025B.0001

    • C. 

      49.2385.A02C

    • D. 

      49.2385

  • 44. 
    Which two commands must be issued to initially configure a network for IS-IS? (Choose two.)
    • A. 

      Isis circuit-type

    • B. 

      Ip router isis

    • C. 

      Isis metric

    • D. 

      Net command

    • E. 

      Isis password

  • 45. 
    Observe the diagram. The IS-IS routers are not exchanging updates. What is a possible reason?
    • A. 

      The routers are not in the same area.

    • B. 

      The metrics do not match.

    • C. 

      The routers are not both configured as level 1 routers.

    • D. 

      The IS-IS circuit types do not match.

  • 46. 
    In an IS-IS environment, what is true about Level 2 routers?
    • A. 

      Responsible for routing between separate domains

    • B. 

      Responsible for routing between different areas within the same domain

    • C. 

      Responsible for routing between ISs within the same area

    • D. 

      Responsible for routing between ESs and ISs on the same subnet

  • 47. 
    Which three statements are true about IS-IS L2 routers? (Choose three.)
    • A. 

      L2 routers have interfaces in multiple areas.

    • B. 

      L2 routers have interfaces in a single area.

    • C. 

      L2 routers maintain a link-state database that contains only inter-area topology information.

    • D. 

      L2 routers are responsible for routing to end systems inside an area.

    • E. 

      L2 routers make up the backbone of an IS-IS routing domain.

  • 48. 
    Which two statements are true about the IS-IS pseudonode LSP? (Choose two.)
    • A. 

      It represents a LAN.

    • B. 

      It is sent on point-to-point networks.

    • C. 

      It is sent by the DIS only.

    • D. 

      It is sent by L2 routers only.

    • E. 

      It increases the number of adjacencies on a LAN.

  • 49. 
    Which configuration specifies the IP networks to be advertised by IS-IS?
    • A. 

      A network command for each IP network address

    • B. 

      A router isis command for each IP network address

    • C. 

      A clns router isis command for each interface with an IP network address that must be advertised

    • D. 

      An isis circuit-type command for each IP network address

    • E. 

      An ip router isis command for each interface with an IP network address that must be advertised

  • 50. 
    Observe the diagram. The administrator requires the IS-IS adjacencies to authenticate so that no unauthorized routers will create adjacencies. Which interface command is required for a router to authenticate with another directly connected router before allowing the adjacency to form?
    • A. 

      Area-passwordpassword

    • B. 

      Domain-password password

    • C. 

      Area # authentication password

    • D. 

      Isis passwordpassword

  • 51. 
    Refer to the exhibit showing a network diagram and partial configuration. Two neighboring IS-IS routers are unable to form an adjacency. Which two statements identify configuration problems causing the adjacency problem? (Choose two.)
    • A. 

      Incorrect adjacency level specified on R1 serial 0 interface

    • B. 

      IS-IS routing not properly enabled on R1

    • C. 

      IS-IS routing not properly enabled on R2

    • D. 

      Mismatched area configurations

    • E. 

      Mismatched authentication configurations

  • 52. 
    Which two are likely to be a cause for IS-IS neighbor relationships to be stuck in INIT state? (Choose two.)
    • A. 

      Physical layer up, but data-link layer is down

    • B. 

      Mismatched area configurations

    • C. 

      Mismatched authentication configurations

    • D. 

      Mismatched MTU configuration

    • E. 

      Data-link layer connectivity, but no IP connectivity

  • 53. 
    Given the above output, which statement is true?
    • A. 

      Rtr-B is a L1 router only.

    • B. 

      Rtr-B is a L1/L2 router.

    • C. 

      Rtr-B is a L2 router only.

    • D. 

      Rtr-B is a L3 router.

  • 54. 
    A portion of a show ip route command displays the following:D 172.30.16.0/20 [90/4879540] via 10.1.1.2D 172.30.32.0/24 [90/25789217] via 10.1.1.1S* 0.0.0.0/0 [1/0] via 10.1.1.3An IP packet with destination IP address 172.30.254.1 arrives on the routers interface. Which IP address would the router select to forward the packet to its destination?
    • A. 

      10.1.1.1

    • B. 

      10.1.1.2

    • C. 

      10.1.1.3

    • D. 

      Packet is dropped

  • 55. 
    RTB is connected to two different service providers, ISP1 and ISP2, through S0 and S1 respectively. RTB also has network 194.168.1.0 connected to E0 and network 174.16.1.0 connected to E1. The following configuration can be used to policy route traffic based on its source network as well as its destination.RTB(config)# access-list 1 permit 194.168.1.0 0.0.0.255 RTB(config)# access-list 2 permit 174.16.1.0 0.0.0.255 RTB(config)# route-map ISP1 permit 10 RTB(config-route-map)# match ip address 1 RTB(config-route-map)# set interface serial0 RTB(config-route-map)# exit RTB(config)# route-map ISP2 permit 20 RTB(config-route-map)# match ip address 2 RTB(config-route-map)# set interface serial1 Which commands would apply this policy to route all the 194.168.1.0 traffic to the serial0 interface?
    • A. 

      RTB(config)# interface s1 RTB(config-if)# ip route-map ISP2

    • B. 

      RTB(config)# interface e1 RTB(config-if)# ip route-map ISP1

    • C. 

      RTB(config)# interface s0 RTB(config-if)# ip policy route-map ISP2

    • D. 

      RTB(config)# interface e0 RTB(config-if)# ip policy route-map ISP1

  • 56. 
    EIGRP is the routing protocol running on the network shown in the diagram. Which command must be entered to allow efficient routing in the network?
    • A. 

      Static route

    • B. 

      Auto-routing

    • C. 

      No auto-summary

    • D. 

      Ip unnumbered

  • 57. 
    If RTZ is configured with these commands, what will happen if the Serial2 interface is unavailable?
    • A. 

      RTZ will use Serial0.

    • B. 

      RTZ will use Serial3.

    • C. 

      RTZ will use Serial4.

    • D. 

      RTZ will use Serial1.

  • 58. 
    What is the default administrative distance of EIGRP summary routes?
    • A. 

      5

    • B. 

      90

    • C. 

      100

    • D. 

      110

    • E. 

      120

  • 59. 
    Observe the above diagram. access-list 111 permit ip 10.0.0.0 0.255.255.255 anyroute-map net-10 permit 10match ip address 111set interface Ethernet0/1Where would the system administrator apply the above configuration to establish policy-based routing that direct packets from the 10.0.0.0/8 network through the firewall to the Internet?
    • A. 

      RTA interface e0

    • B. 

      RTA interface e1

    • C. 

      RTB interface e0/1

    • D. 

      RTB interface e3/0

    • E. 

      FWA interface e0

  • 60. 
    Observe the above diagram. Which configuration will establish policy-based routing to direct packets from the 10.0.0.0/8 network through the firewall (FWA) to the Internet?
    • A. 

      FWA(config)# access-list 111 permit ip 10.0.0.0 0.255.255.255 any FWA(config)# route-map net-10 permit 10 FWA(config-route-map)# match ip address 111 FWA(config-route-map)# set interface ethernet1

    • B. 

      RTB(config)# access-list 111 permit ip 10.0.0.0 0.255.255.255 any RTB(config)# route-map net-10 permit 10 RTB(config-route-map)# match ip address 111 RTB(config-route-map)# set interface ethernet3/0

    • C. 

      RTA(config)# access-list 111 permit ip 10.0.0.0 0.255.255.255 any RTA(config)# route-map net-10 permit 10 RTA(config-route-map)# match ip address 111 RTA(config-route-map)# set interface ethernet3/0

    • D. 

      FWA(config)# access-list 111 permit ip 10.0.0.0 0.255.255.255 any FWA(config)# route-map net-10 permit 10 FWA(config-route-map)# match ip address 111 FWA(config-route-map)# set ip next-hop 172.16.20.1

    • E. 

      RTB(config)# access-list 111 permit ip 10.0.0.0 0.255.255.255 any RTB(config)# route-map net-10 permit 10 RTB(config-route-map)# match ip address 111 RTB(config-route-map)# set ip next-hop 172.16.39.2

  • 61. 
    A network administrator notices the above line in the output of a show ip route command. Which statement must be true about network 172.17.0.0?
    • A. 

      It is a static route.

    • B. 

      It is a summarized route.

    • C. 

      It is included in a route filter.

    • D. 

      It is a redistributed route.

  • 62. 
    Observe the configuration. Which statement is true?
    • A. 

      The EIGRP 100 learned routes will be redistributed into OSPF 5.

    • B. 

      The metric portion of the redistribute command assigns 10-Mbps bandwidth to the redistributed routes.

    • C. 

      The administrative distance associated with the redistributed routes is 90.

    • D. 

      The subnets keyword is needed in the redistribute command.

  • 63. 
    Observe the configuration. The EIGRP subnets such as 10.10.0.0/16 and 10.20.0.0/16 are not being seen inside the OSPF domain. What is a possible reason for this?
    • A. 

      The redistribute command is missing the subnets keyword in the OSPF configuration.

    • B. 

      The redistribute command is missing the subnets keyword in the EIGRP configuration.

    • C. 

      The network statement is wrong in the EIGRP configuration.

    • D. 

      The metric value is incorrect for EIGRP.

    • E. 

      The metric value is incorrect for OSPF.

  • 64. 
    Which command would allow the filtering of routes for the 10.0.0.0 255.255.0.0 network through the 10.0.0.0 255.255.255.0 network address space?
    • A. 

      Ip prefix-list FLIST1 permit 10.0.0.0/8 ge 16 le 24

    • B. 

      Ip prefix-list FLIST1 permit 10.0.0.0/8 ge 16

    • C. 

      Access-list 101 permit ip 10.0.0.0 0.0.255.255 10.0.0.0 0.255.255.255

    • D. 

      Access-list 101 permit ip 10.0.0.0 0.0.255.255

  • 65. 
    Given the diagram and configurations on RTA, which two statements are true? (Choose two.)
    • A. 

      Traffic originating from 192.168.1.0/24 will be forwarded out s1.

    • B. 

      Traffic originating from e1 and destined for 192.168.1.0/24 will be forwarded out s1.

    • C. 

      Traffic originating from e0 will be forwarded out s0.

    • D. 

      Traffic originating from e1 and destined for 172.16.1.0/24 will be forwarded out s0.

    • E. 

      Traffic originating from 172.16.1.0/24 will be forwarded out s0.

  • 66. 
    How does OSPF exchange routing updates when the passive-interface command is applied?
    • A. 

      OSPF forms neighbor adjacencies on that interface.

    • B. 

      The OSPF interface enters an active state.

    • C. 

      OSPF stops sending routing updates out that interface.

    • D. 

      OSPF only receives routing updates on that interface.

    • E. 

      OSPF neither sends nor receives routing updates through that interface.

  • 67. 
    Which IOS command will dynamically assign a default gateway address of 10.1.1.1 to a DHCP client?
    • A. 

      Network 10.1.1.1

    • B. 

      Default-gateway 10.1.1.1

    • C. 

      Default-router 10.1.1.1

    • D. 

      Default-network 10.1.1.1

  • 68. 
    Which set of commands correctly configures one-way route redistribution into the RIP domain?
    • A. 

      Router rip network 10.0.0.0 redistribute ospf 1 metric 5 router ospf 1 network 192.168.0.0 0.0.255.255 area 0 redistribute rip subnets metric 100

    • B. 

      Router rip network 10.0.0.0 redistribute ospf 1 metric 5 router ospf 1 network 192.168.0.0 0.0.255.255 area 0

    • C. 

      Router rip network 10.0.0.0 redistribute ospf 1 router ospf 1 network 192.168.0.0 0.0.255.255 area 0

    • D. 

      Router rip network 10.0.0.0 router ospf 1 network 192.168.0.0 0.0.255.255 area 0 redistribute rip

  • 69. 
    Which statement is true based on the configuration commands in the diagram?
    • A. 

      One-way redistribution will occur with RIP routes being redistributed into EIGRP.

    • B. 

      One-way redistribution will occur with EIGRP routes being redistributed into RIP.

    • C. 

      Two-way redistribution will occur with RIP routes being redistributed into EIGRP and then back into RIP.

    • D. 

      Route redistribution will not be successful in either direction.

  • 70. 
    Observe the following configuration:RouterA(config)#router eigrp 101 RouterA(config-router)#network 10.0.0.0 RouterA(config-router)#passive-interface s0/0Which two statements are correct? (Choose two.)
    • A. 

      A neighbor relationship is formed between RouterA and its neighbor on s0/0.

    • B. 

      EIGRP hellos are sent out interface s0/0, but routing updates are not.

    • C. 

      EIGRP hellos are not sent out interface s0/0.

    • D. 

      Inbound updates can be received and processed on interface s0/0.

    • E. 

      EIGRP hellos are not processed on interface s0/0.

  • 71. 
    Refer to the exhibit. Which of the following router configuration commands is necessary for the host computer to be able to receive its IP configuration from the DHCP server?
    • A. 

      Ip helper-address 10.0.0.3 applied to the Fa0/1 interface of RouterA

    • B. 

      Ip helper-address 192.168.10.1 applied to the Fa0/0 interface of RouterA

    • C. 

      Ip helper-address 10.0.0.2 applied to the Fa0/0 interface of RouterA

    • D. 

      Ip helper-address 10.0.0.2 applied to the Fa0/1 interface of RouterA

    • E. 

      Ip helper-address 192.168.10.0 applied to the Fa0/0 interface of RouterA

  • 72. 
    Which statement describes what occurs when a DHCP request is forwarded through a router because of the ip helper-address command?
    • A. 

      The router replaces the source MAC address of the DHCP request with its own MAC address.

    • B. 

      The router replaces the source IP address of the DHCP request with the IP address that is specified with the ip helper-address command.

    • C. 

      The router replaces the broadcast destination IP address of the DHCP request with the unicast IP address that is specified with the ip helper-address command.

    • D. 

      The router replaces the unicast destination IP address of the DHCP request with the unicast IP address that is specified with the ip helper-address command.

    • E. 

      The router replaces the broadcast destination IP address of the DHCP request with the broadcast IP address that is specified with the ip helper-address command.

  • 73. 
    What are three DHCP allocation mechanisms that can be used for assigning IP addresses? (Choose three.)
    • A. 

      Automatic

    • B. 

      Dynamic

    • C. 

      Temporary

    • D. 

      Permanent

    • E. 

      Manual

  • 74. 
    A network administrator performs a show ip route and discovers that certain networks that originated in EIGRP, such as 10.1.1.0 and 10.2.2.0, are not appearing in the route table of OSPF-enabled routers. The administrator suspects that the problem is occurring in the redistribution of routes from EIGRP to OSPF. Given the above configuration on the OSPF ASBR, what is the problem?
    • A. 

      The metric-type value should be 2.

    • B. 

      The keyword subnets is missing.

    • C. 

      The redistribute command should be configured under EIGRP 100.

    • D. 

      The metric value is not an EIGRP-compatible metric.

    • E. 

      The command network 10.0.0.0 0.255.255.255 is missing.

  • 75. 
    A BGP router has two routes with the same weight, same local preferences and reachable next hops. Both routes originated from peer routers. What is the next tie-breaker in BGP route selection process?
    • A. 

      Multi_exit_discriminator

    • B. 

      AS_path_length

    • C. 

      Origin

    • D. 

      Lowest BGP metric

  • 76. 
    Which command would result in the router sending default route information only to the specified neighbor?
    • A. 

      Neighbor 172.16.20.1 static-path

    • B. 

      Neighbor 172.16.20.1 ip route

    • C. 

      Neighbor 172.16.20.1 default

    • D. 

      Neighbor 172.16.20.1 default-originate

  • 77. 
    From the given configuration taken from RTA and graphic, which network will be filtered from being propagated to RTC from RTA?router bgp 3no synchronizationneighbor 172.16.1.2 remote-as 3neighbor 172.16.20.1 remote-as 1neighbor 172.16.20.1 distribute-list 1 outno auto-summaryaccess-list 1 deny 192.68.10.0 0.0.0.255access-list 1 permit 0.0.0.0 255.255.255.255
    • A. 

      172.16.1.0

    • B. 

      172.16.20.0

    • C. 

      0.0.0.0

    • D. 

      192.68.10.0

  • 78. 
    Which command would force a router to inject an external route into BGP?
    • A. 

      Route-inject

    • B. 

      Router bgp network

    • C. 

      Network

    • D. 

      Network

  • 79. 
    RTB is connected to two different service providers, ISP1 and ISP2, through S0 and S1 respectively. RTB also has network 194.168.1.0 connected to E0 and network 174.16.1.0 connected to E1. The following configuration can be used to policy route traffic based on its source network as well as its destination.RTB(config)# access-list 1 permit 194.168.1.0 0.0.0.255 RTB(config)# access-list 2 permit 174.16.1.0 0.0.0.255 RTB(config)# route-map ISP1 permit 10 RTB(config-route-map)# match ip address 1 RTB(config-route-map)# set interface serial0 RTB(config-route-map)# exit RTB(config)# route-map ISP2 permit 20 RTB(config-route-map)# match ip address 2 RTB(config-route-map)# set interface serial1 Which commands would apply this policy to route all the 194.168.1.0 traffic to the serial0 interface?
    • A. 

      RTB(config)# interface s1 RTB(config-if)# ip route-map ISP2

    • B. 

      RTB(config)# interface e1 RTB(config-if)# ip route-map ISP1

    • C. 

      RTB(config)# interface s0 RTB(config-if)# ip policy route-map ISP2

    • D. 

      RTB(config)# interface e0 RTB(config-if)# ip policy route-map ISP1

  • 80. 
    What is a characteristic of an IBGP session type?
    • A. 

      Neighbors may be located anywhere within multiple autonomous systems, even several hops away from each other.

    • B. 

      A session typically occurs between routers in different autonomous systems with multiple ISPs.

    • C. 

      It can be established between routers in the same AS even if they are not link partners.

    • D. 

      It occurs between routers in two different autonomous systems.

  • 81. 
    Refer to the diagram and configuration. RTA receives the prefix 192.213.0.0/16 from both providers SF and NY. Which of the route-map configurations on RTA will set up NY as a primary link and SF as a backup link?
    • A. 

      Route-map NY permit 10 match access-list 5 set local-preference 50 ! route-map NY permit 20 ! ip as-path access-list 5 permit ^$

    • B. 

      Route-map NY permit 10 match as-path 5 set local-preference 200 ! route-map NY permit 20 ! ip as-path access-list 5 permit ^300$

    • C. 

      Route-map NY permit 10 match as-path 5 set local-preference 50 ! ip as-path access-list 5 permit ^300$

    • D. 

      route-map NY permit 10 match as-path 5 set local-preference 200 ! ip as-path access-list 5 permit ^$

  • 82. 
    Which three are well-known mandatory attributes? (Choose three.)
    • A. 

      AS_PATH

    • B. 

      NEXT_HOP

    • C. 

      LOCAL_PREF

    • D. 

      ORIGIN

    • E. 

      AGGREGATOR

  • 83. 
    A BGP routing policy has been created using route maps. The command route-map TEST permit 10 is part of the configuration. What does the parameter 10 indicate?
    • A. 

      It identifies the access-list number to be used by the route map statement.

    • B. 

      It identifies the position of the route map in relation to other instances.

    • C. 

      It indicates the local preference to be set for routes that match the route map.

    • D. 

      It specifies the route map to be used on AS 10.

    • E. 

      It indicates the metric to be set for routes that match the route map.

  • 84. 
    Multiple paths exist in the BGP table. Assuming the weights are the same, what will the next determining factor be?
    • A. 

      Lowest MED

    • B. 

      Locally originated

    • C. 

      Shortest AS_Path

    • D. 

      Lowest origin type

    • E. 

      Largest local preference

  • 85. 
    Observe the above graphic. RTC is the hub router and RTA and RTB are spokes within a Frame Relay cloud that is NBMA. What must the administrator configure under the router bgp 100 command to allow RTA to communicate with RTB?
    • A. 

      The command neighbor 10.10.10.1 next-hop-self on RTC

    • B. 

      The command neighbor 10.10.10.2 next-hop-self on RTA

    • C. 

      The command neighbor 10.10.10.2 remote-as 65001 on RTB

    • D. 

      The command neighbor 10.10.10.3 remove-private-as on RTC

    • E. 

      The command bgp default local-preference on RTA

  • 86. 
    Refer to the diagram. Assume RTB does not have BGP enabled and the neighbor remote-as router configuration command is entered on RTA and RTC. Given this information, which two statements are true? (Choose two.)
    • A. 

      RTA will establish a peer relationship with RTB because they belong to the same BGP AS.

    • B. 

      RTA will establish a peer relationship with RTC because they have an IBGP session established.

    • C. 

      RTA will establish a peer relationship with RTB although they do not have an IBGP session established.

    • D. 

      RTA will establish a peer relationship with RTC although they are not directly connected.

    • E. 

      RTA will establish a peer relationship with RTB because they are directly connected.

  • 87. 
    Observe the diagram and the configuration on RTA. RTA cannot establish an EBGP session with RTC in AS 100. Which configuration command will fix the problem?
    • A. 

      The neighbor 3.3.3.1 remote-as 100 command should be configured on RTA.

    • B. 

      The neighbor 1.1.1.2 remote-as 100 command should be configured on RTB.

    • C. 

      The neighbor 3.3.3.1 ebgp-multihop command should be configured on RTA.

    • D. 

      The neighbor 1.1.1.2 ebgp-multihop command should be configured on RTA.

    • E. 

      The neighbor 1.1.1.2 ebgp-multihop command should be configured on RTB.

  • 88. 
    Refer to the diagram. RTA, RTB, and RTC are connected through Frame Relay. RTA advertises network 180.80.0.0 to RTC with a next hop of 170.70.20.3. When RTC attempts to reach network 180.80.0.0, the routing fails. What should be configured under the BGP routing process to remedy the problem?
    • A. 

      RTA(config-router)# neighbor 170.70.20.3 next-hop-self

    • B. 

      RTA(config-router)# neighbor 170.70.20.1 next-hop-self

    • C. 

      RTB(config-router)# neighbor 170.70.20.1 next-hop-self

    • D. 

      RTA(config-router)# bgp default local-preference 200

    • E. 

      RTA(config-router)# neighbor 170.70.20.1 send-community

  • 89. 
    Refer to the exhibit. A network administrator is troubleshooting the BGP configuration on router R2. R2 is not advertising the network connected via FastEthernet0/0 in BGP. How can the administrator correct this problem?
    • A. 

      Disable synchronization.

    • B. 

      Enable autosummarization.

    • C. 

      Remove the distance bgp command.

    • D. 

      Remove the aggregate-address command.

    • E. 

      Add a network command.

  • 90. 
    Which three statements regarding IP multicast addresses are true? (Choose three.)
    • A. 

      All IP multicast group addresses fall in the range from 224.0.0.0 through 254.255.255.255.All IP multicast group addresses fall in the range from 224.0.0.0 through 254.255.255.255.

    • B. 

      GLOP addresses and limited scope addresses are two types of IP multicast addresses.

    • C. 

      Pinging IP address 224.0.0.1 will get all multicast-capable hosts on the network to reply.Pinging IP address 224.0.0.1 will get all multicast-capable hosts on the network to reply.

    • D. 

      IP addresses between 233.0.0.0 and 233.255.255.255 are reserved link-local addresses.

    • E. 

      IP address 224.0.1.1 is a globally scoped address that has been reserved for Network Time Protocol (NTP).

  • 91. 
    Under which two conditions will a device issue an IGMP membership report? (Choose two.)
    • A. 

      As an unsolicited report to the router when the device first intends to receive a multicast stream

    • B. 

      As a solicited report to the multicast group when the device first intends to receive a multicast stream

    • C. 

      In response to a membership query from the router

    • D. 

      In response to a membership query from another host within the multicast group

    • E. 

      As an unsolicited report to the router periodically to ensure multicast streams will continue to be forwarded

  • 92. 
    Which three statements are reasons to choose a PIM Dense Mode (PIM-DM) multicast configuration? (Choose three.)
    • A. 

      Senders and receivers are in close proximity to one another.

    • B. 

      Senders and receivers are widely dispersed.

    • C. 

      There are few senders and many receivers in a group.

    • D. 

      The type of traffic is intermittent.

    • E. 

      The volume of multicast traffic is high.

  • 93. 
    Refer to the exhibit. Which two multicast routing statements are true? (Choose two.)
    • A. 

      Assuming that the neighbor of this router has the same priority configured, then the router has the higher IP address on the link.

    • B. 

      The frequency at which PIM hellos and PIM queries are sent has been altered from the default of 30 seconds.

    • C. 

      This command displays information about discovered PIM neighbors.

    • D. 

      This configuration is on a point-to-point link as indicated by the DR IP address 172.16.1.4.

    • E. 

      This interface is participating in sparse-dense mode.