Jump to content

  •     

Vwic-2mtf-e1


  • You cannot reply to this topic
No replies to this topic

#1 mohammad4361

mohammad4361

    Member

  • Members
  • PipPip
  • 1 posts

Posted 05 June 2011 - 07:22 AM

Hi
in the first i,m sorry because of i dont know english  very good.

I have 2 router 2811, I'm communicating tow pbx with vwic-2mtf-e1 module but my  controller e1 in one side , automaticaly became down and up.in fact it's not stable.
my config is :


!
voice class codec 1
codec preference 1 g711ulaw
codec preference 2 g711alaw
codec preference 3 g729r8
!
!
!
!
!
!
!
!
voice translation-rule 1
rule 1 /943\(.*\)/ /\1/
!
voice translation-rule 2
rule 1 /922\(.*\)/ /\1/
!
!
voice translation-profile mashhad
translate calling 2
translate called 2
!
voice translation-profile tehran
translate calling 1
translate called 1
!
voice translation-profile tehrn
!
!
username ena privilege 15 secret 5 $1$U/5n$f2KUxFTAp08r5KU6rTdCl/
archive
log config
  hidekeys
!
!
controller E1 0/0/0
clock source line primary
line-termination 75-ohm
pri-group timeslots 1-20
!
controller E1 0/0/1
!
!
!
!
interface Tunnel4
ip address 192.168.1.18 255.255.255.252
tunnel source 10.139.2.2
tunnel destination 192.168.1.9
!
interface FastEthernet0/0
ip address 10.139.2.2 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 10.110.244.55 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0/0:15
no ip address
encapsulation hdlc
isdn switch-type primary-net5
isdn overlap-receiving
isdn protocol-emulate network
isdn incoming-voice voice
no cdp enable
!
ip classless
ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
ip route 10.0.0.0 255.0.0.0 Tunnel4
ip route 10.97.12.0 255.255.255.0 FastEthernet0/1
ip route 10.110.79.0 255.255.255.0 10.139.2.1
ip route 10.110.179.0 255.255.255.0 10.139.2.1
ip route 10.110.244.0 255.255.255.0 FastEthernet0/1
!
no ip http server
!
!
!
!
control-plane
!
!
!
voice-port 0/0/0:15
disc_pi_off
!
voice-port 0/1/0
trunk-group 1
connection plar 4681
!
voice-port 0/1/1
trunk-group 1
connection plar 4682
!
voice-port 0/3/0
!
voice-port 0/3/1
!
!
!
!
!
dial-peer voice 9430000 voip
translation-profile outgoing tehran
destination-pattern 943....$
voice-class codec 1
session target ipv4:10.110.79.34
!
dial-peer voice 9430 voip
translation-profile outgoing tehran
destination-pattern 9430
voice-class codec 1
session target ipv4:10.110.79.34
!
dial-peer voice 9220 pots
tone ringback alert-no-PI
destination-pattern 0$
incoming called-number .
no digit-strip
port 0/0/0:15
!
dial-peer voice 9000000 pots
tone ringback alert-no-PI
destination-pattern 9[12][12456]....$
incoming called-number .
no digit-strip
port 0/0/0:15
!
dial-peer voice 900000 pots
tone ringback alert-no-PI
destination-pattern 9[12][12456]...$
incoming called-number .
no digit-strip
port 0/0/0:15
!
dial-peer voice 9000 pots
tone ringback alert-no-PI
destination-pattern 9[12][13456]0
incoming called-number .
no digit-strip
port 0/0/0:15
!
dial-peer voice 4681 voip
tone ringback alert-no-PI
destination-pattern 4681$
session target ipv4:10.97.12.33
!
dial-peer voice 4682 voip
tone ringback alert-no-PI
destination-pattern 4682$
session target ipv4:10.97.12.33
!
dial-peer voice 4000 pots
tone ringback alert-no-PI
destination-pattern 4...$
no digit-strip
port 0/0/0:15
!
dial-peer voice 2500 pots
tone ringback alert-no-PI
destination-pattern 2500$
no digit-strip
port 0/3/0
!
dial-peer voice 2501 pots
tone ringback alert-no-PI
destination-pattern 2501$
no digit-strip
port 0/3/1
!
dial-peer voice 1000 pots
tone ringback alert-no-PI
destination-pattern 0$
incoming called-number .
no digit-strip
port 0/0/0:15
!
dial-peer voice 30000000 pots
trunkgroup 1
tone ringback alert-no-PI
destination-pattern 3.......$
incoming called-number .
no digit-strip
!
dial-peer voice 300000001 pots
trunkgroup 1
tone ringback alert-no-PI
destination-pattern 3...........$
incoming called-number .
no digit-strip
!
dial-peer voice 9220000 pots
tone ringback alert-no-PI
translation-profile incoming mashhad
destination-pattern 922....$
no digit-strip
port 0/0/0:15
!
!
line con 0
logging synchronous
login local
line aux 0
line vty 0 4
logging synchronous
login local
line vty 5 15
logging synchronous
login local
!
scheduler allocate 20000 1000
!
end

plz help me





0 user(s) are reading this topic

members, guests, anonymous users

Due to excessive spam attacks, as of November 2012, these forums are no longer operating. We would be back with a much improved forum soon.