Jump to content

  •     

Does Cisco 2621 Supports Ios Ver. 12.4?


  • You cannot reply to this topic
2 replies to this topic

#1 RedWorker

RedWorker

    Sr. Active Member

  • Active Member
  • PipPipPipPip
  • 17 posts

Posted 24 October 2010 - 09:10 AM

Hello everyone

I just want to know if Cisco 2621 supports IOS ver. 12.4?  I heard it doesnt but I saw Cisco 2621 in ebay with IOS 12.4 installed.  (http://cgi.ebay.com/...=item230250dfe9)

Please let me know if it is true

Thank you


#2 jamesleecoleman

jamesleecoleman

    Sr. Expert

  • Active Member
  • PipPipPipPipPipPipPipPip
  • 285 posts
  • Gender:Male
  • Location:Grand Rapids, Michigan
  • Interests:Learning :D

Posted 25 October 2010 - 06:20 AM

It has to be an XM router. They have 2621XM routers. You can get a 2611XM router with max memory for alittle cheaper that has the 12.4 IOS on it.
Network+
A+
CCENT
Security+

#3 ray4863

ray4863

    Sr. Active Member

  • Active Member
  • PipPipPipPip
  • 15 posts
  • Gender:Male
  • Location:Southern California

Posted 27 February 2011 - 12:55 PM

QUOTE (RedWorker @ Oct 24 2010, 09:10 AM) <{POST_SNAPBACK}>
Hello everyone

I just want to know if Cisco 2621 supports IOS ver. 12.4?  I heard it doesnt but I saw Cisco 2621 in ebay with IOS 12.4 installed.  (http://cgi.ebay.com/...=item230250dfe9)

Please let me know if it is true

Thank you


The 26xx non-XM series routers DO NOT support 12.4. All 26xx-XM series routers, provided they have enough flash memory, can run up to 12.4. Between those and the 3620/40 series, these are probably the cheapest way to get 12.4 running in your network. Granted the 3620/40 routers do not have any on-board interface and the 3640 is a 2u router, they are extremely versatile and easily upgraded.





0 user(s) are reading this topic

members, guests, anonymous users

Due to excessive spam attacks, as of November 2012, these forums are no longer operating. We would be back with a much improved forum soon.