Jump to content

  •     

Please Help


  • You cannot reply to this topic
1 reply to this topic

#1 ckeil01

ckeil01

    Advanced Member

  • Active Member
  • PipPipPipPipPip
  • 26 posts
  • Gender:Male
  • Location:Waynesville, NC

Posted 19 February 2010 - 08:58 AM

Hi,

I made a change on Cisco ASA via ASDM and did not like the changes so I exit the device with discarding the changes and now have a problem when trying to reconnect.  I get the error that "Your ASA has a version number that is not supported by 6.2(1)".

When I perform the sh ver command I get 8.2 and 6.2(1)

Has anyone run into this issue?  

I have access to SSH via the inside interface, but not on the outside which also used to be there.

Can someone please help.

Thank you.
Think positive and positive things will happen

Chris K
CCNA, MCTS: Vista, Comp TIA Network+
Nortel NCTS, NCDS, NCSS

#2 gillyuk

gillyuk

    Sr. Active Member

  • Active Member
  • PipPipPipPip
  • 11 posts

Posted 26 March 2010 - 02:13 PM

Hi,
   Try upgrading your ASDM version to 6.2(2) or 6.3(1).

Have a look at this website

http://www.cisco.com/en/US/docs/security/a...y/asamatrx.html

gilly





0 user(s) are reading this topic

members, guests, anonymous users

Due to excessive spam attacks, as of November 2012, these forums are no longer operating. We would be back with a much improved forum soon.