Jump to content

  •     

I Hate Wireless!


  • You cannot reply to this topic
6 replies to this topic

#1 jhuddleston

jhuddleston

    Expert

  • Active Member
  • PipPipPipPipPipPipPip
  • 144 posts
  • Gender:Male
  • Location:77532

Posted 07 April 2009 - 05:08 PM

I got my new Cisco 851W router the other day and so far I love it.  It is a great at home router for anyone wanting to dabble in Cisco and replace you ol Linksys router with something with some IOS power.  On the other hand, the poorly written (in my opinion) CCNA-W test didn't even get me close to getting ready to configure the stinking wireless antenna on this stupid thing.  I have the router up & going as my home router.  I can ping, browse, etc...  I just can't use wireless which doesn't really affect me too much because I am at work all day and could really care less to look at a PC when I get home, but we use the laptop to connect wirelessly so we can watch TV shows.  No wireless = no TV = no happy wife = no happy me.

Anyone happen to have any experience with these things?  Thanks guys (and girls).

help.gif
B.S.
Cisco: CCNAS, CCNAW, CCNA, CCENT
MS: MCTS-Vista
CompTIA: Network+, A+

Up next:
CCNP (BCMSN in progress)

#2 jhuddleston

jhuddleston

    Expert

  • Active Member
  • PipPipPipPipPipPipPip
  • 144 posts
  • Gender:Male
  • Location:77532

Posted 08 April 2009 - 05:56 AM

I found what may be a useful tool on Tech Republic.  I am gonna give it a shot tonight and see if I can get the wireless going.  If not, then yeah, I will make a copy of the config and post it on here.  It won't be anything fancy (simple DHCP IP on the WAN interface and a basic NAT pool and NAT overload).  I haven't started turning my ACLs on because I haven't implemented it yet so don't laugh if it doesn't look too secure.  LOL.  I don't need security on my coffee table.  smile.gif  THANKS RED!
B.S.
Cisco: CCNAS, CCNAW, CCNA, CCENT
MS: MCTS-Vista
CompTIA: Network+, A+

Up next:
CCNP (BCMSN in progress)

#3 jhuddleston

jhuddleston

    Expert

  • Active Member
  • PipPipPipPipPipPipPip
  • 144 posts
  • Gender:Male
  • Location:77532

Posted 08 April 2009 - 03:08 PM

I GOT IT!

OK, so I finally got it all working.  Sigh!  Here is a copy of my config in case anyone just wants to see it.  It is still a work in progress, but since I am posting this from behind it, it can't be all bad.

As you will notice, I have a GUEST and a regular SSID on 2 differnt VLANs.  You say overkill, I say I don't like all of my friends that much.  HAHA.  Just kidding.

Current configuration : 4961 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname HUDDLESTON
!
boot-start-marker
boot-end-marker
!
no logging buffered
enable secret 5 $1$Mcor$hdlVd9F7OFoB.cDZX.NoN/
enable password 7 124E524241595E
!
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec default local
!
!
aaa session-id common
!
crypto pki trustpoint TP-self-signed-3030885247
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3030885247
revocation-check none
rsakeypair TP-self-signed-3030885247
!
!
crypto pki certificate chain TP-self-signed-3030885247
certificate self-signed 01
  30820253 308201BC A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 33303330 38383532 3437301E 170D3032 30333031 30313339
  34345A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 30333038
  38353234 3730819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100CDB0 B1B6923D E80A40BD 1257CE4F B5951DDC 113B2368 4F723A6B B86725BF
  C7FBE79C F5BA9E11 A39A405F 19C656D8 328CC59D 3E33F3C8 164D9140 43D5CC0C
  CC05D4ED 419E653C 50C18347 93973293 4CCECB9D FBB462C2 1A2CE911 ADEF076C
  F9F2E94B 6C1C9093 7BDBB4A9 FEE79263 24D40BB0 CA15E862 331CBB71 1CF18256
  F5070203 010001A3 7B307930 0F060355 1D130101 FF040530 030101FF 30260603
  551D1104 1F301D82 1B485544 444C4553 544F4E2E 68756464 6C657374 6F6E2E6C
  6F63616C 301F0603 551D2304 18301680 14614C5A 49C88240 C2D9A8F3 6B9CEB32
  E7F02D1D B1301D06 03551D0E 04160414 614C5A49 C88240C2 D9A8F36B 9CEB32E7
  F02D1DB1 300D0609 2A864886 F70D0101 04050003 81810092 6DB72A38 3545B400
  87D36FFC AEE6A7D1 2A5204F3 B7529596 511E79D5 63F168C6 4F9DF5C2 10D3EF68
  00994C2D A7046A9D C4E14E1A 0ED5BD5E A725ACC5 2172C17E 99B8D55E 40BD9416
  D84D03B7 C774EEF4 2B58B8C9 A23EA14F 8AA75099 5242A139 ABB62898 0B1E846D
  3DACC550 8DCF7D80 E6CAF5B9 C8BB74B5 5246078F C2153F
        quit
dot11 syslog
!
dot11 ssid GUEST
   vlan 20
   authentication open
   authentication key-management wpa
   guest-mode
!
dot11 ssid HUDDWIFI
   vlan 1
   authentication open
   authentication key-management wpa
   wpa-psk ascii 7 0119140C0C5C535C731E
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.1.1 192.168.1.9
ip dhcp excluded-address 192.168.2.1 192.168.2.99
!
ip dhcp pool Internal-net
   import all
   network 192.168.1.0 255.255.255.0
   default-router 192.168.1.1
   domain-name huddleston.local
   lease 4
!
ip dhcp pool VLAN20
   import all
   network 192.168.2.0 255.255.255.0
   default-router 192.168.1.1
   domain-name huddleston.local
   lease 4
!
!
ip cef
no ip domain lookup
ip domain name huddleston.local
ip name-server 4.2.2.2
ip name-server 4.2.2.3
!
!
!
username jeremy privilege 15 password 7 13524047585E56
!
!
archive
log config
  hidekeys
!
!
!
bridge irb
!
!
interface FastEthernet0
spanning-tree portfast
!
interface FastEthernet1
spanning-tree portfast
!
interface FastEthernet2
spanning-tree portfast
!
interface FastEthernet3
spanning-tree portfast
!
interface FastEthernet4
ip address dhcp
ip nat outside
ip virtual-reassembly
ip tcp adjust-mss 1460
duplex auto
speed auto
no cdp enable
!
interface Dot11Radio0
no ip address
no dot11 extension aironet
!
encryption vlan 1 mode ciphers tkip
!
encryption vlan 20 mode ciphers tkip
!
ssid GUEST
!
ssid HUDDWIFI
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
channel 2412
station-role root
no cdp enable
!
interface Dot11Radio0.1
encapsulation dot1Q 1 native
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Dot11Radio0.20
description Guest wireless LAN - routed WLAN
encapsulation dot1Q 20
ip address 192.168.2.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface Vlan1
description Internal Network
no ip address
ip nat inside
ip virtual-reassembly
bridge-group 1
bridge-group 1 spanning-disabled
!
interface BVI1
description Bridge to Internal Network
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 dhcp
!
ip http server
ip http authentication local
ip http secure-server
ip nat inside source list 1 interface FastEthernet4 overload
!
ip access-list extended Guest-ACL
deny ip any 192.168.1.0 0.0.0.255
permit ip any any
!
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 1 permit 192.168.2.0 0.0.0.255
!
control-plane
!
bridge 1 route ip
!
line con 0
privilege level 15
logging synchronous
no modem enable
line aux 0
line vty 0 4
privilege level 15
transport input ssh
!
scheduler max-task-time 5000
end

B.S.
Cisco: CCNAS, CCNAW, CCNA, CCENT
MS: MCTS-Vista
CompTIA: Network+, A+

Up next:
CCNP (BCMSN in progress)

#4 jhuddleston

jhuddleston

    Expert

  • Active Member
  • PipPipPipPipPipPipPip
  • 144 posts
  • Gender:Male
  • Location:77532

Posted 09 April 2009 - 05:53 AM

Yeah, didn't even think about VLAN1 (even after studying CCNA-Security).  I may have to change that.

I will toy around with the wireless setting (some good pointers).  Thank you.

One thing I missed was to apply an ACL to an interface denying my guest SSID accest to my SSID.  SHOOT!  Anyway,  Thanks again Red for the pointers.  PS-I still hate wireless.
B.S.
Cisco: CCNAS, CCNAW, CCNA, CCENT
MS: MCTS-Vista
CompTIA: Network+, A+

Up next:
CCNP (BCMSN in progress)

#5 jhuddleston

jhuddleston

    Expert

  • Active Member
  • PipPipPipPipPipPipPip
  • 144 posts
  • Gender:Male
  • Location:77532

Posted 09 April 2009 - 08:00 AM

You are so correct!  I would hate your job!  We have 1 client that has about 6 WAPs (autonomous) and another client that has quite a few that are LW, but that site is a mess in general so I try to avoid it like the plague.  I enjoy working and IT... just not that much.  LOL.
B.S.
Cisco: CCNAS, CCNAW, CCNA, CCENT
MS: MCTS-Vista
CompTIA: Network+, A+

Up next:
CCNP (BCMSN in progress)

#6 crazypeppo

crazypeppo

    Active Member

  • Active Member
  • PipPipPip
  • 5 posts

Posted 23 June 2009 - 07:31 PM

0010 1011 1011 0100 0111 1011 1101 1000 0000 0010

#7 Simondull

Simondull

    Active Member

  • Active Member
  • PipPipPip
  • 5 posts

Posted 28 February 2012 - 10:07 AM

I have no idea on this that it is the best for those peoples who hates the wire with the phone or the good and the it loves the wireless too.





0 user(s) are reading this topic

members, guests, anonymous users

Due to excessive spam attacks, as of November 2012, these forums are no longer operating. We would be back with a much improved forum soon.