Jump to content

  •     

Can You Fix My Booting Issue?


  • You cannot reply to this topic
3 replies to this topic

#1 lakers1436

lakers1436

    Active Member

  • Active Member
  • PipPipPip
  • 4 posts

Posted 05 October 2008 - 09:55 PM

It starts off with "PXE-E61 Media Test Failure check cable", then afterwards it said "Non-system disk or disk error. Replace and strike any key when ready".

I rebooted the operating system on my Compaq 5330US which only got to 30% and put me back to what I said above, and tried resetting the BIOS to default settings. I also ran the Compaq BIOS IDE DPS Self-Test for my hard drive. The test failed, and it said drive replacement recommended, completion code 7. Would a simple replacement of the hard drive do the trick or maybe blow on it like a nintendo game? Nothing inside looks physically damaged but who knows. Should I just send it to the technician to get it looked at?

I hardly know anything about computers. I just started studying for the A+ certification (Mike Meyer's ComTIA A+ Essentials Exam 220-601). Your help would be very much appreciated.

Edited by lakers1436, 05 October 2008 - 10:01 PM.


#2 lakers1436

lakers1436

    Active Member

  • Active Member
  • PipPipPip
  • 4 posts

Posted 06 October 2008 - 06:29 AM

QUOTE (Alobos @ Oct 6 2008, 05:20 AM) <{POST_SNAPBACK}>
It seems that your hard drive is corrupted. Have you tried booting in Safe mode?


v.gif



Nah, it's not giving me that option. If it does give me that option (would be awesome), then I should be able to login to windows. I think I know what you mean unless there's different kind of safe mode booting you're talking about.

#3 RWC1969

RWC1969

    Expert

  • Active Member
  • PipPipPipPipPipPipPip
  • 120 posts
  • Gender:Male
  • Location:Michigan, USA

Posted 08 October 2008 - 07:27 PM

I'm new at this as well and having the same problem. Non-system disk or disk error".

My instructor recommended using a boot disk to get a command prompt and typing C:\>fdisk/mbr to fix the master boot record.

Would this be a possible solution preventing the loss of data?
A+ IT Technician certified 12/08
Network+ certified 3/09

#4 Guest_triz_*

Guest_triz_*
  • Guests

Posted 28 October 2008 - 07:37 AM

PXE is network booting, it's trying to boot from the network and it has not found an OS resulting in that error. Go into the BIOS and make sure that the BIOS is set to boot from HDD.





0 user(s) are reading this topic

members, guests, anonymous users

Due to excessive spam attacks, as of November 2012, these forums are no longer operating. We would be back with a much improved forum soon.