Jump to content

  •     

1 Of 2 Cores Working


  • You cannot reply to this topic
3 replies to this topic

#1 Fashion Lad

Fashion Lad

    Active Member

  • Active Member
  • PipPipPip
  • 4 posts

Posted 18 September 2008 - 11:12 PM

Hello...

I have Everest Home Edition to monitor certain things on my computer. My computer was running pretty well until after I got home from work. I noticed that my computer was running unbearably slow. So, I open Everest to check out what my CPU usage was looking like.

Field Value
CPU Properties
CPU Type Unknown, 1666 MHz
Instruction Set x86, x86-64, MMX, SSE, SSE2, SSE3
Original Clock 1667 MHz
L1 Code Cache 32 KB
L1 Data Cache 32 KB
L2 Cache 2 MB  (On-Die, ATC, Full-Speed)

Multi CPU
CPU #0 Intel® Core™2 CPU         T5500  @ 1.66GHz, 1662 MHz
CPU #1 Intel® Core™2 CPU         T5500  @ 1.66GHz, 1662 MHz

CPU Utilization
CPU #1 / Core #1 / HTT Unit #1 0 %
CPU #1 / Core #1 / HTT Unit #2 9 %


Unit #1 doesn't do anything. Unit #2 can jump up to 100% . Any ideas on this matter would be greatly appreciated.

I am running Windows Vista. Nothing has changed that I'm aware of since it was running well. The only thing that happened was my Security Suite did a complete system scan.


#2 Fashion Lad

Fashion Lad

    Active Member

  • Active Member
  • PipPipPip
  • 4 posts

Posted 19 September 2008 - 07:20 AM

I have Vista Home 32-bit. I do not have SP-1 for it. I'll eventually download SP-1

I have 4 GB installed RAM and of course the 32-bit OS only can handle up to 3GB. (still wanted to go dual channel and since I worked at Best Buy at the time, it was rather cheap) RAM usage is at about 39% I ran the Windows memory tool last week after a driver from Western Digital became corrupt and caused severe issues. I rebooted to last known good configuration, during that, there was a physical dump on the memory. That's when I decided to test the memory out. I had to run the Windows Recovery.

My Security Suite is F-Secure. My computer is clean as a whistle as far what my security suite and online scans show. I don't have any P2P programs on my computer, so that eliminates a lot of risks.

I checked task manager to look at the two cores, because I figured that Everest could be wrong, it's not optimized for my system but a wide range of systems. Task manager showed core #1 spiking at about 1-2% while the other core could be on full load. I typically run FF3 with a max of 3 tabs, unless I'm doing a project for school, then there can be up to 7 tabs.

What I did do, was I uninstalled the Western Digital Drivers last night, I think there's something just wrong with them or they're not fully compatible with Vista. I don't know. It's a new external hdd. But, my computer is running a lot better now, and my CPU usage is back to normal. (1-10% during normal use... heavier use showing up to 23%. Of course there are times when it spikes higher than that.) I don't know what would've caused the driver to become corrupt after sitting for 4 days, but that's about how long ago I removed the WD drivers.

So, I guess the next thing would be... why are my Western Digital drivers becoming corrupt?  please.gif I just got the drive, so I'll probably call Western Digital and see what they recommend.

#3 Fashion Lad

Fashion Lad

    Active Member

  • Active Member
  • PipPipPip
  • 4 posts

Posted 19 September 2008 - 10:29 AM

Yeah, I purchased it as one piece. Yeah, I'll definitely run the diagnostics and see what's up with that. I'll probably run that tonight after work. I suppose what I could have done was just buy a laptop SATA HD and put that in the Hitachi external case I have. That's how I transferred my data from a harddrive on its way out to the current one I have. That setup worked rather well for the one time I actually needed to use it. Why don't I think about this stuff when I'm in the store?

#4 Guest_triz_*

Guest_triz_*
  • Guests

Posted 28 October 2008 - 07:45 AM

Check CPU throttling (check the power options). Check Device Manager for any problems.





0 user(s) are reading this topic

members, guests, anonymous users

Due to excessive spam attacks, as of November 2012, these forums are no longer operating. We would be back with a much improved forum soon.